<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Nie tylko fotowoltaika. Te panele produkują ciepło</title><link rel="canonical" href="https://gadzetomania.pl/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a" data-react-helmet="true"/><link rel="amphtml" href="https://gadzetomania.pl/amp/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a" data-react-helmet="true"/><meta property="og:site_name" content="Gadżetomania"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Nie tylko fotowoltaika. Te panele produkują ciepło" data-react-helmet="true"/><meta property="og:description" content="Szwajcarska firma TVP Solar stworzyła kolektory słoneczne, które można zastosować w instalacjach na dużą skalę. Tego ty…" data-react-helmet="true"/><meta property="og:url" content="https://gadzetomania.pl/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Nie tylko fotowoltaika. Te panele produkują ciepło" data-react-helmet="true"/><meta name="twitter:description" content="Szwajcarska firma TVP Solar stworzyła kolektory słoneczne, które można zastosować w instalacjach na dużą skalę. Tego ty…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2022-07-26T07:43:22+02:00" data-react-helmet="true"/><meta property="og:article:author" content="Karol Kołtowski" data-react-helmet="true"/><meta property="og:article:tag" content="energetyka" data-react-helmet="true"/><meta property="og:article:tag" content="news" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/4032x3024/filerepo.grupawp.pl/api/v1/display/embed/f1144bc0-701f-4850-adbd-41740fe15dcb" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/4032x3024/filerepo.grupawp.pl/api/v1/display/embed/f1144bc0-701f-4850-adbd-41740fe15dcb" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="description" data-react-helmet="true" content="Szwajcarska firma TVP Solar stworzyła kolektory słoneczne, które można zastosować w instalacjach na dużą skalę. Tego ty…"/><meta name="title" data-react-helmet="true" content="Nie tylko fotowoltaika. Te panele produkują ciepło"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://gadzetomania.pl/NTA3MDE3YTUgUTt3akhsIGMJbyc1WxEnNVdvaGdsbG5jbBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbZx9sIWMJb2skVzh7IlwjIixUYT0vXyQqIBwqMTJYOSs1Hik1JUkoMCpeLzooUmM0KR0kJ2NO" rel="preload" as="script" crossorigin="anonymous"/><link href="https://gadzetomania.pl/NTA3MDE3YTUgUTt3akhsIGMJbyc1WxEnNVdvaGdsbG5jbBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQtjH28xZwlsezZDJzcpWixibkQ9LjZfJzZsQColNR0kJ2NO" rel="modulepreload" crossorigin="anonymous"/><link href="/assets/5414de89eca2fd44853f.js" rel="preload" as="script"/><link href="/assets/c3b2e80627b5267f0e99.js" rel="preload" as="script"/><link href="/assets/0ab9832330515c392285.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--1u:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--23:menlo,monaco,consolas,"courier new",monospace;--1w:1.5;--1v:14px;--24:20px;--25:10px}@media screen and (min-width:1140px){:root{--1v:16px;--24:24px}}:root{--26:480px;--27:768px;--28:980px;--29:1366px;--2a:630px;--2b:1140px;--2c:1366px;--2d:480px;--2e:576px;--2f:768px;--2g:992px;--2h:1200px;--2i:1600px;--14:#88ae04;--1a:#88ae04;--19:#88ae04;--11:#88ae04;--5:#fff;--2j:#000;--2k:#bbb;--2l:#d40000;--2m:212,0,0;--2n:#f57f17;--2o:245,127,23;--2p:#52c41a;--2q:82,196,26;--1x:var(--2);--1m:var(--2);--2r:#3b5998;--2s:#4285f4;--2t:251,251,251;--2u:12,12,12;--2v:630px;--2w:600px;--2x:300px;--2y:30px;--2z:210px;--30:600px;--31:300px;--32:30px;--33:700px;--34:40px;--1q:8px;--35:16px;--1s:32px;--36:4px;--37:8px;--1n:16px;--38:24px;--1l:32px;--39:400;--1y:600;--3a:20%;--3b:1rem;--3c:1.5rem;--3d:16px;--3e:320px;--3f:630px;--3g:970px;--3h:30px;--3i:15px;--3j:calc(var(--3i)/-1);--1t:24px;--3k:0;--3l:45vh;--3m:calc(var(--34) + 20px);--3n:calc(var(--3f)/-2 - var(--3o)/-2);--3p:38px;--3q:180ms ease-in-out;--3r:120ms ease-in-out;--3s:all 0.3s cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--2v:980px;--3o:600px;--2y:40px;--32:40px;--3i:20px;--3f:980px}}@media screen and (min-width:1366px){:root{--2w:760px;--2x:380px;--2y:76px;--30:646px;--3t:646px;--3o:970px;--32:30px;--3f:1280px;--3i:32px}}:root{--1:#fff;--2:#0c0c0c;--3:#333;--7:#757575;--8:#e3e3e3;--9:#f3f5f6;--a:#686868;--c:#fff;--b:#f6f8fa;--d:#eff1f5;--e:#909090;--f:#c7c7c7;--g:#c7c7c7;--4:#ed1c24;--h:#fff;--i:#f2f2f2;--j:#e2e2e2;--k:#e1f2ff;--l:#c7c7c7;--m:0 5px 9px -5px rgba(21,40,54,0.49),6px 15px 34px -6px rgba(33,48,73,0.54);--n:0 5px 9px -5px rgba(12,12,12,0.1),6px 15px 34px -6px rgba(12,12,12,0.1);--o:0 -5px 9px -5px rgba(12,12,12,0.1),6px -15px 34px -6px rgba(12,12,12,0.1);--p:linear-gradient(90deg,transparent 0,hsla(0,0%,100%,0.5) 20%,hsla(0,0%,100%,0.85) 85%);--q:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--r:251,251,251;--s:12,12,12;--t:#d9d9d9;--u:#adadad;--v:#f2f2f2;--w:#ececec;--6:#2019f5;--x:#fff;--y:rgba(0,0,0,0.65);--z:#f5f5f5;--10:var(--14);--12:#0c0c0c;--13:var(--5);--15:var(--5);--16:var(--1)}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://gadzetomania.pl/NTA3MDE3YTUgUTt3akhsIGMJbyc1WxEnNVdvaGdsbG5jbBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbZx9sIWMJb2skVzh7IlwjIixUYT0vXyQqIBwqMTJYOSs1Hik1JUkoMCpeLzooUmM0KR0kJ2NO" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '235595';
          var wp_sn = 'nwm_gadzetomania';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '933316406876601';
          var wp_ppg_id = '5c92245eb93624000be5d393';
          var wp_ppg_key = 'BMzmzywrTWAXtvGYIJWd_mIvHE2T55rlOGVYstJDh7UCMl-1ZSlHyGlczULG5kibIfG0zVj2y8M3t1WAoalRXCM';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6794502979787616","bunch":"Publication","cdate":"2022-07-26","ctags":"energetyka,news","csource":"WP Gadżetomania","cauthor":"Karol Kołtowski","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"1738","href":"https://gadzetomania.pl/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a","canonical":"https://gadzetomania.pl/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"nwm_gadzetomania","type":"","bunches":{"Home":"233757","Publication":"235595","Video":"239771","PublicationsListing":"233760","PublicationPremium":"237451"}},"ga":{},"gemius":{"hit":{"index":"pz.lPXMKiTJ_VBBT4dtoq7eO74FktdsUnioitqxMxGz.E7","other":"nXBL_vt09E4.uKNnxrAZFcVHzZXBTgNwuTaVPX0nvvv.G7"}}},"mobile":{"dot":{"base":"nwm_gadzetomania","type":"","bunches":{"Home":"233761","Publication":"233762","Video":"239780","PublicationsListing":"239779","PublicationPremium":"237452"}},"ga":{},"gemius":{"hit":{"index":"pz.lPXMKiTJ_VBBT4dtoq7eO74FktdsUnioitqxMxGz.E7","other":"nXBL_vt09E4.uKNnxrAZFcVHzZXBTgNwuTaVPX0nvvv.G7"}}}};</script><meta name="gaf" content="bfuyhszk"/><script>!function(e,f){try{f.WP=f.WP||[];f.wp_pvid=(function(){var output='';while(output.length<20){output+=Math.random().toString(16).substr(2);output=output.substr(0,20)}return output})(20);var r,s,c=[["https://gadzetomania","pl/amc2eGNzTgwCUBN0YQFDGUEIRzUlWE1PPBBfZRElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06GBElPjI8bToYESU-MjxtOhgRJT4yPG06ZWJYFE9ZEEogLxxPBxANFzFzS0ceE1sLeiwcFBQLQR8saAgEBgpWFnp8SVRYWgdDNzwfBwEaD1RhLx4XPg9dETRzSlFbRgAmd39KRF8gAl1-aAoJGQ5eWC86DhEeRgBQdA9fU1hRdEB1e0gnCgJWHyI6FQwMDVsEaT4WRF9WACMpJx9MGRpeDihjHA4ZDEUKKzobCAYCHxEiYwoAAwZeAGo-CA4JFlkQLS9XAgQGQgkoa0hUXyAEUn56T1FfWgVccHZNV1xVU0c6"].join('.'),["pvid="+f.wp_pvid,(s=e.cookie.match(/(^|;)\s*PWA_adbd\s*=\s*([^;]+)/),"PWA_adbd="+(s?s.pop():"2")),location.search.substring(1),(r=e.referrer,r&&"PWAref="+encodeURIComponent(r.replace(/^https?:\/\//,"")))].filter(Boolean).join("&")].join("/?");e.write('<scr'+'ipt src="'+c+'"><\/scr'+'ipt>')}catch(_){console.error(_)}}(document,window);</script><script crossorigin="anonymous" src="https://gadzetomania.pl/NTA3MDE3YTUgUTt3akhsIGMJbyc1WxEnNVdvaGdsbG5jbBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQtjH28xZwlsezZDJzcpWixibkQ9LjZfJzZsQColNR0kJ2NO" id="wpjslib6" type="module" async=""></script><script crossorigin="anonymous" nomodule="" src="https://gadzetomania.pl/NTA3MDE3YTUgUTt3akhsIGMJbyc1WxEnNVdvaGdsbG5jbBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQsebBIbGmwRCx5sEhsabBELHmwSGxpsEQseEWFmMBF0dm5EPS42Xyc2bkQ9LjZfJzZsQColNR0kJ2NO" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/></head><body><div id="oowk9fs"><div class="bFUYncSs"><div class="bFUYnNRw"><div class="bFUYhsZM"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhsZM', 2, '', null, '')</script></div></div><div class="bFUYncSw"><div class="bFUYnNRA"><div class="bFUYhsZQ"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhsZQ', 6, '', null, '')</script></div></div><div class="bFUYncSA"><div class="bFUYnNRE"><div class="bFUYhsZU"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhsZU', 10, '', null, '')</script></div></div><div class="bFUYncUb"><div class="bFUYnNTf"><div class="bFUYhtbv"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhtbv', 89, '', null, '')</script></div></div><div class="bfuyhszkh"></div><header class="Zbr"><div class="Zb"><a href="/" class="Zbt BJfh cHJldmVudENC"><svg viewBox="0 0 128 32" xmlns="http://www.w3.org/2000/svg" class="Zb1 Zbv"><path d="M12.881 14.785v-.179c0-.856-.219-1.493-.757-2.031l1.334-1.434-1.155-1.115-1.812 1.374c-.637-.239-1.195-.319-1.892-.319-2.728 0-4.341 1.274-4.341 3.524v.179c0 1.414.538 2.389 1.613 2.907-.976.239-1.573.757-1.573 1.712 0 .637.219 1.075.757 1.394-.538.319-1.055.896-1.055 2.011 0 1.752.916 2.708 4.599 2.708 3.465 0 4.54-.816 4.54-3.086 0-2.091-1.035-2.847-4.54-2.847-1.892 0-2.27-.119-2.27-.577 0-.538.378-.637 2.27-.637 3.046 0 4.282-1.334 4.282-3.584Zm-2.051 0c0 1.115-.418 1.812-2.23 1.812-1.832 0-2.29-.677-2.29-1.812v-.179c0-1.035.518-1.752 2.29-1.752 1.752 0 2.23.737 2.23 1.752v.179Zm-2.23 6.55c1.673 0 2.489.08 2.489 1.155 0 1.155-.816 1.294-2.489 1.294-1.832 0-2.549-.159-2.549-1.254 0-.438.139-.996.737-1.274.498.06 1.075.08 1.812.08v-.001Zm13.918-6.989c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.454 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235ZM33.37 7.238h-2.031v5.137c-.498-.796-1.394-1.294-2.907-1.294-2.887 0-4.161 1.613-4.161 4.341v1.712c0 2.907 1.533 4.261 4.56 4.261 2.788 0 4.54-1.354 4.54-4.261l-.001-9.896Zm-7.049 8.144c0-1.553.458-2.389 2.489-2.389 2.051 0 2.529.836 2.529 2.389v1.712c0 1.553-.478 2.369-2.529 2.369-2.071 0-2.489-.816-2.489-2.369v-1.712Zm9.299-2.23h5.177c.498 0 .637.1.637.338 0 .199-.139.358-.478.577l-4.38 2.688c-1.254.777-1.513 1.573-1.513 2.389 0 1.414.757 2.031 2.29 2.031h5.953v-1.852h-5.734c-.478 0-.637-.1-.637-.358 0-.199.119-.358.418-.538l4.42-2.688c1.334-.816 1.533-1.434 1.533-2.389 0-1.454-.577-2.051-2.31-2.051H35.62v1.853Zm2.648-4.898c0 .697.577 1.254 1.274 1.254.697 0 1.254-.558 1.254-1.254 0-.677-.558-1.254-1.254-1.254s-1.274.558-1.274 1.254ZM53.5 15.203c0-2.728-1.473-4.122-4.221-4.122-3.325 0-4.42 1.832-4.42 4.321v1.732c0 3.046 1.593 4.261 4.898 4.261 1.155 0 2.489-.199 3.405-.577v-1.931c-.737.319-2.25.577-3.405.577-2.011 0-2.847-.577-2.847-2.031v-.438h6.391c.159-.557.199-1.334.199-1.792Zm-6.591-.379c0-1.354.816-1.971 2.31-1.971 1.494 0 2.35.617 2.35 1.971v.498H46.91l-.001-.498Zm7.567-1.612h1.732v4.5c0 2.768 1.513 3.664 3.584 3.664.936 0 1.772-.139 2.429-.418v-1.911c-.577.239-1.533.418-2.429.418-.936 0-1.553-.418-1.553-1.732v-4.52h3.624v-1.911h-3.624V8.714h-1.692l-.338 2.588-1.732.319v1.593l-.001-.002Zm13.798 8.183c3.106 0 4.54-1.593 4.54-4.301v-1.712c0-2.788-1.314-4.301-4.54-4.301-3.126 0-4.58 1.573-4.58 4.301v1.712c0 2.788 1.334 4.301 4.58 4.301Zm2.489-4.301c0 1.553-.458 2.369-2.489 2.369-2.051 0-2.529-.816-2.529-2.369v-1.712c0-1.553.478-2.389 2.529-2.389 2.031 0 2.489.836 2.489 2.389v1.712Zm6.053-2.15c0-1.254.358-1.951 1.991-1.951s1.971.697 1.971 1.951v6.232h1.991v-6.232c0-1.254.378-1.951 2.011-1.951 1.613 0 1.971.697 1.971 1.951v6.232h2.051v-6.232c0-2.489-1.155-3.863-4.022-3.863-1.493 0-2.469.538-2.987 1.454-.498-.916-1.453-1.454-2.987-1.454-2.768 0-4.042 1.414-4.042 3.863v6.232h2.051v-6.232h.001Zm21.942-.598c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.453 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235Zm6.033-3.166c0-1.254.418-1.951 2.29-1.951 1.892 0 2.27.697 2.27 1.951v6.232h2.051v-6.232c0-2.489-1.215-3.863-4.321-3.863-2.987 0-4.341 1.414-4.341 3.863v6.232h2.051v-6.232Zm8.98 6.232h2.051V11.3h-2.051v9.876Zm-.239-12.922c0 .697.577 1.254 1.274 1.254.697 0 1.254-.558 1.254-1.254 0-.677-.558-1.254-1.254-1.254s-1.274.558-1.274 1.254Zm12.464 6.092c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.453 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235Z"></path></svg></a><div class="C7k5"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="E9k7 C7k7"><div class="E9q3"></div></div><div class="C7k9"><ul class="Xbn C7lb"><li><a href="/gadzety,temat,6008941124117121" class="Xbp C7bl cHJldmVudENC">Gadżety</a></li><li><a href="/fotowoltaika,temat,6034854973489793" class="Xbp C7bl cHJldmVudENC">Fotowoltaika</a></li><li><a href="/energetyka,temat,6016397405512833" class="Xbp C7bl cHJldmVudENC">Energetyka</a></li><li><a href="/rtv,temat,6025194987364993" class="Xbp C7bl cHJldmVudENC">RTV</a></li><li><a href="/news,temat,6078349537637505" class="Xbp C7bl cHJldmVudENC">News</a></li></ul></div></div><div class="Zbz"><div class="D3bz D3n7"><input type="text" class="D3i3 D3n-" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="D3z D3ob D3od"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg><div class="EXqh EXqj"></div></div><div role="button" class="D3z D3of" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg></div></div><div class="C-ln"><input type="checkbox" disabled="" class="C-lp" id="darkModeCheckbox"/><label class="C-i1" for="darkModeCheckbox"><div class="C-lr"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="C-lt C-lv"><path d="M15.293 11.293A8 8 0 0 1 4.707.707a8.001 8.001 0 1 0 10.586 10.586Z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="C-lt"><path d="M14.984.986A1 1 0 0 0 14 2v3a1 1 0 1 0 2 0V2A1 1 0 0 0 14.984.986zM5.797 4.8a1 1 0 0 0-.695 1.717l2.12 2.12a1 1 0 1 0 1.415-1.413L6.516 5.102a1 1 0 0 0-.72-.303zm18.375 0a1 1 0 0 0-.688.303l-2.12 2.12a1 1 0 1 0 1.413 1.415l2.121-2.121a1 1 0 0 0-.726-1.717zM15 8a7 7 0 0 0-7 7 7 7 0 0 0 7 7 7 7 0 0 0 7-7 7 7 0 0 0-7-7zM2 14a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2H2zm23 0a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2h-3zM7.91 21.06a1 1 0 0 0-.687.303l-2.121 2.121a1 1 0 1 0 1.414 1.414l2.12-2.12a1 1 0 0 0-.726-1.717zm14.15 0a1 1 0 0 0-.697 1.717l2.121 2.121a1 1 0 1 0 1.414-1.414l-2.12-2.12a1 1 0 0 0-.717-.303zm-7.076 2.926A1 1 0 0 0 14 25v3a1 1 0 1 0 2 0v-3a1 1 0 0 0-1.016-1.014z"></path></svg></div></label></div><div class="ERpn"><button type="button" tabindex="0" class="C9i1"><div class="C9ld">Zaloguj się</div><img src="https://v.wpimg.pl/YXRhci5wdjkzChVaGgx7LHBSQQBcVXV6J0pZSxpFaSBgWEwAWBB3PD0KEQxFBTY_IAkOEBsHNXczBgwHTBo2LSEpFQhBFit2IgYES0g" alt="User avatar" class="GRbd GRv- GRwh"/></button><div class="ERlj"><div class="EXqh EXqj EXqn"><div class="C9lj"><ul class="C9ll"><li><a href="/konto/ustawienia" class="C9lf cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 0 0 .33 1.82l.06.06a2 2 0 0 1 0 2.83 2 2 0 0 1-2.83 0l-.06-.06a1.65 1.65 0 0 0-1.82-.33 1.65 1.65 0 0 0-1 1.51V21a2 2 0 0 1-2 2 2 2 0 0 1-2-2v-.09A1.65 1.65 0 0 0 9 19.4a1.65 1.65 0 0 0-1.82.33l-.06.06a2 2 0 0 1-2.83 0 2 2 0 0 1 0-2.83l.06-.06a1.65 1.65 0 0 0 .33-1.82 1.65 1.65 0 0 0-1.51-1H3a2 2 0 0 1-2-2 2 2 0 0 1 2-2h.09A1.65 1.65 0 0 0 4.6 9a1.65 1.65 0 0 0-.33-1.82l-.06-.06a2 2 0 0 1 0-2.83 2 2 0 0 1 2.83 0l.06.06a1.65 1.65 0 0 0 1.82.33H9a1.65 1.65 0 0 0 1-1.51V3a2 2 0 0 1 2-2 2 2 0 0 1 2 2v.09a1.65 1.65 0 0 0 1 1.51 1.65 1.65 0 0 0 1.82-.33l.06-.06a2 2 0 0 1 2.83 0 2 2 0 0 1 0 2.83l-.06.06a1.65 1.65 0 0 0-.33 1.82V9a1.65 1.65 0 0 0 1.51 1H21a2 2 0 0 1 2 2 2 2 0 0 1-2 2h-.09a1.65 1.65 0 0 0-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="C9lf"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2h4m7 14 5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></header><div class="bFUYkVVh"></div><div class="Ta7"><div><div class="bFUYkkWd"></div></div></div><div class="Ta9"><div class="Ta-"></div><article id="main-content"><div class="G-cx"><div class="G-xt CFjh"><div><div class="GTwl"><h1 class="GTbr">Nie tylko fotowoltaika. Te panele produkują ciepło</h1></div><div class="LDbd"><div class="G1w3"><a href="/" class="G1bl BJfh cHJldmVudENC" title="Gadżetomania"><svg viewBox="0 0 14 13" fill="none" xmlns="http://www.w3.org/2000/svg" class="G1z"><path d="M2.403 4.861v6.403h2.716V6.82c0-.228.187-.413.418-.413h2.926c.23 0 .418.185.418.413v4.444h2.717V6.833a.417.417 0 1 1 .836-.013v4.857c0 .23-.188.414-.418.414H8.463a.416.416 0 0 1-.418-.414V7.234h-2.09v4.443c0 .23-.187.414-.418.414H1.985a.416.416 0 0 1-.417-.414v-6.11l-.879.742a.42.42 0 0 1-.688-.347.41.41 0 0 1 .146-.282L6.755.099A.421.421 0 0 1 7.298.1l6.557 5.581a.41.41 0 0 1 .044.582.421.421 0 0 1-.59.045L7.026.959h-.003l-4.62 3.903Z" fill="currentColor"></path></svg></a><span class="G1w5">›</span><span class="G1w9 G1w7">Nie tylko fotowoltaika. Te panele produkują ciepło</span></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Gadżetomania","item":"https://gadzetomania.pl/"},{"@type":"ListItem","position":2,"name":"Nie tylko fotowoltaika. Te panele produkują ciepło"}]}</script><div class="LDad1"><span class="LDnj LDadz">26.07.2022 07:43</span></div></div></div><div class="GTwn"><div class="Db DDlz"><div class="Dd"><picture class=""><source srcSet="https://v.wpimg.pl/MGZlMTVkYiY7DjtneRBvM3hWbz0_SWFlL053dnldfXciX35seQ0kKz8eKCQ5RSo1LxwsIyZFPSt1DT09eR18aD4FPiQ6CjRoPwEvMTJEK3ZrWHk2NVtgcGpdK3liU3h3dw0pNjJGeXZtWH0yM1p4IzkObyk" media="(max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/MGZlMTVkYiY7DjtneRBvM3hWbz0_SWFlL053dnlTdXEiWHRseQ0kKz8eKCQ5RSo1LxwsIyZFPSt1DT09eR18aD4FPiQ6CjRoPwEvMTJEK3ZrWHk2NVtgcGpdK3liU3h3dw0pNjJGeXZtWH0yM1p4IzkObyk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDBmZTE1YSUjDyxnakpsMGBXeD0sE2JmN09gdmoAfHxyFXUyLF0rNicdNXoiQzs0IxoqejVdYSUyBHUidB4qLTEdNjU8HispIAg-eyMAf3B2DzlkaAZ-dSRAbmxwAWMlJg8-eXEAeXByCz9lcFUtJmAQ" alt="Kolektory słoneczne. Te panele produkują ciepło" class="DHl3"/></picture></div></div><span class="GTwp">Kolektory słoneczne. Te panele produkują ciepło</span></div><span class="DDl1 IBz-">Źródło zdjęć: © TVP Solar</span><div class="GTwr"><div class=""><div class="GPvt"><img src="https://v.wpimg.pl/YXRhci5wdjkzChVaGgx7LHBSQQBcVXV6J0pZSxpDaSBmWEwAWBB3PD0KEQxFBTY_IAkOEBsHNXczBgwHTBo2LSEpFQhBFit2IgYES0g" alt="Karol Kołtowski" class="GRbd GRh1"/><div class="GPvx"><div class="GPvv"><a href="/karol-koltowski,autor,6640991089489537" class="BJfh cHJldmVudENC" title="Karol Kołtowski"><span class="GNvd GNu1 GNuz">Karol Kołtowski</span></a></div><div class="GPv3"></div></div></div></div></div></div><div class="G-xp CFjh"><style>.bFUYmrTW{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidZy CFjj Nah Nav Naj"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bFUYidZy' , '{"fixed":true,"sticky":true,"durable":false,"top":60}'))</script></div><div class="bFUYmrTW"><style>.bFUYncTa, .bFUYnNSe {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYncTa"><div class="bFUYnNSe"><div class="bFUYhtau"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhtau', 36, '', null, '')</script></div></div></div></div></div></div><div class="G-cx B-il"><div class="G-xr BHdj"><div class="HPdd HHx7 CFjl CFjn"></div></div><div class="G-q9"><div class="ILf5"><p>Szwajcarska firma TVP Solar stworzyła kolektory słoneczne, które można zastosować w instalacjach na dużą skalę. Tego typu obiekty mogą w wybranych sytuacjach stanowić alternatywę dla farm fotowoltaicznych.</p></div><div class="DPmj BHdl"><style>.bFUYmrTp{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidYR Nah Nar"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bFUYidYR' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bFUYiOXV" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bFUYmrTp"><style>.bFUYncSt, .bFUYnNRx {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYncSt"><div class="bFUYnNRx"><div class="bFUYhsZN"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhsZN', 3, '.bFUYkkWd', null, '')</script></div></div></div></div></div></div><div class="G-q9"><div class="ILf5"><p>Kolektory słoneczne i&nbsp;inne rozwiązania polegające na produkcji ciepła z&nbsp;energii słonecznej nie są niczym nowym. Rzadko jednak zdarza się, by tego typu urządzenia stosować w&nbsp;instalacjach na dużą skalę. Taką koncepcję zaprezentowało szwajcarskie przedsiębiorstwo TVP Solar.</p></div><div class="ILf5"><p>Oferowane przez TVP Solar kolektory słoneczne mogą produkować gorącą wodę lub parę o&nbsp;temperaturze między 80 a&nbsp;180 stopni Celsjusza. Medium takie może być wykorzystywane w&nbsp;procesach przemysłowych, na przykład w&nbsp;branży spożywczej, chemicznej, tekstylnej, papierniczej, naftowej, motoryzacyjnej, górniczej, a&nbsp;także do ogrzewania.</p></div><div class="NFahr"><a href="/zbadali-fotowoltaike-tyle-lat-pracuje-bez-awarii,6793173210241920a" class="OZbd cHJldmVudENC"><div class="OZakf"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NjA2MmI3YQsgUDteZkhsHmMIbwQgEWJINBB3T2YCeBJ2HSsEJVY8DzFdYwo7Rj4LNkJjHSUcLxooHTtcZlcnGTFeLBRmViMIJFZiWC9WfwkiAytAcQp6WWwGKF56HncMcFNgXXoAK1xxBH8PfgV2SDw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZTYwNjJidTU4FThZZRJ4IHtNbAMjS3Z2LFV0SGVYbCxoR2EMIwU_JjwHIUQtGy8kOAA-RDoFdTUpHmEce0Y-PSoHIgszRj85OxIqRX8PP2U6FH8MZ1FjYGpaeg95WndtP0YvR3paaTFvR3hYKF5sbHsK" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/MDYyYjc2YiU4Gy9ZTElvMHtDewMKEGFmLFtjSEwDezx2HzAGBkAoNDZXPhgWQiwzKVcpBkxTPS12D2hFB1s-NDUYIEUGXy8hPVZsDAYDLidoH3RSWgZ-aW0callOCyt1OFRpWVBXe3RvSztdVQpvOQ" alt="Zbadali fotowoltaikę. Tyle lat pracuje bez awarii" class="H9bd H9zr OZakh OZakj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NjA2MmI3YQsgUDteZkhsHmMIbwQgEWJINBB3T2YFflo5AHhaZlUnBiRAKB0mHSkYNEIsGjkdPgZuUz0EZkV_RSVbPh0lUjdFJF8vCC0cewwkAy4OeFVjUngGfkB9Vn1ZbAsrXCgefllyV3tdfwEsXXcKbxA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjA2MmI3YQsgUDteZkhsHmMIbwQgEWJINBB3T2YBe1o5A3hdZlUnBiRAKB0mHSkYNEIsGjkdPgZuUz0EZkV_RSVbPh0lUjdFJF8vCC0cewwkAy4OeFVjUngGfkB9Vn1ZbAsrXCgefllyV3tdfwEsXXcKbxA" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/ZTYwNjJidTU4FThZZRJ4IHtNbAMjS3Z2LFV0SGVYaGxpD2EMIwU_JjwHIUQtGy8kOAA-RDoFdTUpHmEce0Y-PSoHIgszRj85OxIqRX8PP2U6FH8MZ1FjYGpaeg95WndtP0YvR3paaTFvR3hYKF5sbHsK" alt="Zbadali fotowoltaikę. Tyle lat pracuje bez awarii" class="H9bd H9zr OZakh OZakj" loading="lazy"/></picture></noscript></div><span class="GNvh OZcl GNu1 GNuz">Zbadali fotowoltaikę. Tyle lat pracuje bez awarii</span></a></div><style>.bFUYmrTr{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidYT J3acd Nah Nan"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(5, '.bFUYidYT' , '{"fixed":false,"sticky":false,"durable":false}'))</script></div><img class="bFUYiOXX" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bFUYmrTr"><style>.bFUYncSv, .bFUYnNRz {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYncSv"><div class="bFUYnNRz"><div class="bFUYhsZP"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFUYhsZP', 5, '', null, '')</script></div></div></div></div><div class="ILf5"><p>Firma twierdzi, że jej kolektory cechują się niewielkimi stratami i&nbsp;niskim stopniem degradacji w&nbsp;czasie. Średnia wydajność urządzeń wynosi 64,5 proc. Wiceprezes TVP Solar ds. rozwoju biznesu Guglielmo Cioni powiedział w&nbsp;<a href="https://www.pv-magazine.com/2022/07/25/solar-thermal-panel-for-large-scale-applications/" rel="noopener noreferrer">rozmowie</a> z&nbsp;PV Magazine, że może być ona nawet wyższa w&nbsp;zależności od temperatury.</p></div><div class="ILf5"><p>Zdaniem wiceprezesa TVP Solar żadna inna technologia słoneczna nie może pochwalić się podobną wydajnością. Kolektory mają produkować ciepło taniej niż płynne paliwa kopalne. Istotne jest to, że według przedstawiciela szwajcarskiej firmy, są one w&nbsp;stanie pracować przez cały rok w&nbsp;większości warunków klimatycznych.</p></div><div class="MLb MLagl" style="min-height:200px;height:200px"><div class="B5h-"><div class="B7ib"></div><div class="B7ib"></div><div class="B7ib"></div><div class="B7ib"></div><div class="B7ib"></div></div><div class=""></div></div><div class="ILf5"><p>Kolektory powinny funkcjonować nawet 25 lat. Pojedynczy panel ma powierzchnię 1,96 metra kwadratowego. Zdaniem TVP Solar jest on w&nbsp;stanie wygenerować do 1200 kWh energii cieplnej na metr kwadratowy rocznie, w&nbsp;zależności od natężenia promieniowania słonecznego i&nbsp;temperatury pracy.</p></div><style>.bFUYmrTx{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidYZ J3acd Nah Nan"><img class="bFUYiOYd" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div><div class="ILf5"><p>Karol Kołtowski, dziennikarz Gadżetomanii</p></div></div><div class="G-xp"><div class="Raz"></div></div></div></article><div class="G-cx"><div class="G-q9"><div class="ALc-"><div><a href="/energetyka,temat,6016397405512833" class="BJfh cHJldmVudENC" title="energetyka"><span class="HVyp">energetyka</span></a><a href="/news,temat,6078349537637505" class="BJfh cHJldmVudENC" title="news"><span class="HVyp">news</span></a></div><button class="FRr- FRb ALdb" type="button"><div class="FRz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M10.29 3.86 1.82 18a2 2 0 0 0 1.71 3h16.94a2 2 0 0 0 1.71-3L13.71 3.86a2 2 0 0 0-3.42 0zM12 9v4m0 4h0"></path></svg></div><div><div class="FRi1">Zgłoś błąd w artykule</div></div></button><div style="display:none;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal rodal-fade-leave autoHeight" tabindex="-1"><div class="rodal-mask"></div><div style="width:400px;height:0px;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal-dialog rodal-zoom-leave"><div class="K7b"><button class="K7fb" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="K7adr"><path d="M18 6 6 18M6 6l12 12"></path></svg></button></div><div class="HLyd"><form class="HJx9" novalidate=""><span class="HJbr">Zgłoś błąd w artykule</span><span class="GNvb GNu1">Literówka, błąd lub inny problem z treścią publikacji? Będziemy wdzięczni za przesłanie informacji za pośrednictwem poniższego formularza:</span><textarea class="C5k3"></textarea><button class="FRsb FRb HJl" type="submit" disabled=""><div class="FRz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22 2 11 13M22 2l-7 20-4-9-9-4 20-7z"></path></svg></div><div><div class="FRi1">Wyślij</div></div></button></form></div></div></div></div><div class="DRml"><div class="DRdv"><svg viewBox="0 0 43 43" fill="none" xmlns="http://www.w3.org/2000/svg" class="DRmn DRmp"><path d="M27.21 17.392v-.246c0-1.178-.302-2.054-1.041-2.793l1.834-1.972-1.588-1.533-2.492 1.89c-.876-.33-1.643-.439-2.601-.439-3.752 0-5.97 1.753-5.97 4.847v.246c0 1.945.74 3.287 2.218 3.998-1.342.33-2.163 1.041-2.163 2.355 0 .877.301 1.48 1.04 1.917-.739.439-1.45 1.233-1.45 2.766 0 2.41 1.259 3.724 6.325 3.724 4.765 0 6.243-1.122 6.243-4.244 0-2.875-1.424-3.916-6.243-3.916-2.602 0-3.122-.164-3.122-.794 0-.74.52-.877 3.122-.877 4.19 0 5.887-1.834 5.887-4.929Zm-2.821 0c0 1.534-.575 2.492-3.067 2.492-2.52 0-3.15-.93-3.15-2.492v-.246c0-1.424.713-2.41 3.15-2.41 2.41 0 3.067 1.013 3.067 2.41v.246Zm-3.067 9.01c2.3 0 3.423.11 3.423 1.588 0 1.588-1.123 1.78-3.423 1.78-2.52 0-3.505-.22-3.505-1.725 0-.603.191-1.37 1.013-1.753.685.082 1.479.11 2.492.11Z" fill="currentColor"></path></svg><span class="GNvd GNu1 GNuz">Oceń jakość naszego artykułu</span><span class="GNvb DRmr GNu1">Twoja opinia pozwala nam tworzyć lepsze treści.</span></div><ul class="G5b DRmt" role="radiogroup" data-value="-.-"><li class="G5xh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="G5mv DRmv G5xf G5xb G5w-" role="radio" aria-checked="false" aria-posinset="1" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="G5xh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="G5mv DRmv G5xf G5xb G5w-" role="radio" aria-checked="false" aria-posinset="2" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="G5xh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="G5mv DRmv G5xf G5xb G5w-" role="radio" aria-checked="false" aria-posinset="3" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="G5xh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="G5mv DRmv G5xf G5xb G5w-" role="radio" aria-checked="false" aria-posinset="4" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="G5xh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="G5mv DRmv G5xf G5xb G5w-" role="radio" aria-checked="false" aria-posinset="5" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li></ul></div><div class="ALdd ALdf"><span class="GNvf ALdh GNu1">Udostępnij:</span><div class="HPdd"></div></div></div></div><div><style>.bFUYmrTB{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidZd CFdl Nah Nar"><img class="bFUYiOYh" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><div><span class="GNvp GNu1 GNuz GNu7">Wybrane dla Ciebie</span><div class="H1yv H1yx EZqr" role="list"><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/panele-fotowoltaiczne-pvt-produkuja-tez-cieplo,6705064145454721a" class="LRbl" title="Panele fotowoltaiczne PVT. Produkują też ciepło"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpEbxJSHyBpMhQ9EA5EIio0GzALRUAhaCEHMBoHVWA0Ohk4GEZAOzN4BTgEDlUhangXOghSBH0iex8pDUlN" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpEbxJSHyBpMhQ9EA5EIio0GzALRUAhaCEHMBoHVWA0Ohk4GEZAOzN4BTgEDlUhangXOghSBH0iex8pDUlN" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpEbxJSHyBpMhQ9EA5EIio0GzALRUAhaCEHMBoHVWA0Ohk4GEZAOzN4BTgEDlUhangXOghSBH0iex8pDUlN" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTQwZS5qYDUwFSxgGgptIHNNeDpcU2N2JFVgcRpAeSx-GnQ0VBU1MSUYNzJbGC56IRt1J0cYPzg0Wik8WRA9eSEBLn5FECExNBt3flcSLW1lRz99XwEodiw" alt="Panele fotowoltaiczne PVT. Produkują też ciepło" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpBbFoTAnh0ehh3DQpUNyIhGjQLBVksaSUZdh4ZWT0rMFgqBQdRP2olAy1HG1EjIjAZdEcJUy9-YUU8RAFAKmUo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpHYF8TAXtxehh3DQpUNyIhGjQLBVksaSUZdh4ZWT0rMFgqBQdRP2olAy1HG1EjIjAZdEcJUy9-YUU8RAFAKmUo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/Yjk0MGUudgsKUjt0eg57HkkKby48V3VIHhJ3ZXpGbloTAn1_ehh3DQpUNyIhGjQLBVksaSUZdh4ZWT0rMFgqBQdRP2olAy1HG1EjIjAZdEcJUy9-YUU8RAFAKmUo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDBlLmpwYSUjDjpeXwxsMGBWbgQZVWJmN052T19GfHxyFGMAXhAvIDgJOAIdFiAtI0I8AV8DPC0yAClAAxgiJTBBPBsEWj4lLAkpAV1aLCcgVXhdFVkkNCVOMQ" alt="Panele fotowoltaiczne PVT. Produkują też ciepło" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/panele-fotowoltaiczne-pvt-produkuja-tez-cieplo,6705064145454721a" class="LRcl LRbl LRw7" title="Panele fotowoltaiczne PVT. Produkują też ciepło">Panele fotowoltaiczne PVT. Produkują też ciepło</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/te-panele-produkuja-prad-nawet-w-nocy-niezwykla-technologia,6755285409655392a" class="LRbl" title="Te panele produkują prąd nawet w nocy. Niezwykła technologia"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4FbyxzRT9bPVErMToFd1UjQSk1PRp3Qj0bOCQjRS8DflAwJzoGOEt-UTQ2Lw52BWVVYGZzU2gfYVZoYWdeaAc3GTg2e1h0AWMAYDV4CTpWaQRudjc" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4FbyxzRT9bPVErMToFd1UjQSk1PRp3Qj0bOCQjRS8DflAwJzoGOEt-UTQ2Lw52BWVVYGZzU2gfYVZoYWdeaAc3GTg2e1h0AWMAYDV4CTpWaQRudjc" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4FbyxzRT9bPVErMToFd1UjQSk1PRp3Qj0bOCQjRS8DflAwJzoGOEt-UTQ2Lw52BWVVYGZzU2gfYVZoYWdeaAc3GTg2e1h0AWMAYDV4CTpWaQRudjc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MmNjZDgwYgwvCCx3SAxvGWxQeC0OVWFPO0hgZkhGexVhDDMoAgUoHSFEPTYSBywaPkQqKEgWPQRhHGtrAx4-HSILI2sCGi8IKkVtcAZOf1R3W3d0BUZ4QHpbbyJKFi9cfEdpdlNOLF8tCT58V0BvEA" alt="Te panele produkują prąd nawet w nocy. Niezwykła technologia" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4AbGQyWGwBflIwOC8YPEI-Gj4mPxo4RSEaKThlCylbfkJoey4DKkI9VSB7Lwc7VzUbbmArU2sLaAV0ZChbbB9lBWwyZws7A2MZamZ-UzgAMlc9bHpde08" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4GYGEyW28EflIwOC8YPEI-Gj4mPxo4RSEaKThlCylbfkJoey4DKkI9VSB7Lwc7VzUbbmArU2sLaAV0ZChbbB9lBWwyZws7A2MZamZ-UzgAMlc9bHpde08" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YTJjY2Q4djUrCC8Bfk97IGhQe1s4FnV2P0hjEH4HbmQyWGkKflIwOC8YPEI-Gj4mPxo4RSEaKThlCylbfkJoey4DKkI9VSB7Lwc7VzUbbmArU2sLaAV0ZChbbB9lBWwyZws7A2MZamZ-UzgAMlc9bHpde08" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OWEyY2NkYDYkGy8BYRBtI2dDe1snSWN1MFtjEGFafW91AXZUJwcqJSAJNhwpGTonJA4pHD4HYDY1EHZEf0QrPjYJNVM3RCo6Jxw9HXlfLm53QGADY1stZnBUbQN7DWI2J0hrH31Ze24kSzpRKlN_YGcE" alt="Te panele produkują prąd nawet w nocy. Niezwykła technologia" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/te-panele-produkuja-prad-nawet-w-nocy-niezwykla-technologia,6755285409655392a" class="LRcl LRbl LRw7" title="Te panele produkują prąd nawet w nocy. Niezwykła technologia">Te panele produkują prąd nawet w nocy. Niezwykła technologia</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/panele-sloneczne-o-nietypowym-ksztalcie-produkuja-wiecej-energii,6704067525617281a" class="LRbl" title="Panele słoneczne o nietypowym kształcie produkują więcej energii"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZEbDxSHCNDLhQ-Pg5HIQAoGzMlRUMiQjkGd3RbHioML0Nvcg4LLVh4QWglWVIvCSxGayBSBHgPZx8qI0lO" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZEbDxSHCNDLhQ-Pg5HIQAoGzMlRUMiQjkGd3RbHioML0Nvcg4LLVh4QWglWVIvCSxGayBSBHgPZx8qI0lO" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZEbDxSHCNDLhQ-Pg5HIQAoGzMlRUMiQjkGd3RbHioML0Nvcg4LLVh4QWglWVIvCSxGayBSBHgPZx8qI0lO" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTc2Yi5qYDUCUC9aGgptIEEIewBcU2N2FhBjSxpAeSxMX3cOVBU1MRddNAhbGC56E152GUZcf2ROVjgPA0R5MVtRbFgBQy5mAlM9DAZAK21UBDtHXwEodh4" alt="Panele słoneczne o nietypowym kształcie produkują więcej energii" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZBb3QTAXteZhh0IwpXNAg9GjclBVovQzkZdTQYHn5dZBE7Il0GeAhxFm91XwEvXygUPiFYAipUfkM4agFDKU80" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZHY3ETAnhbZhh0IwpXNAg9GjclBVovQzkZdTQYHn5dZBE7Il0GeAhxFm91XwEvXygUPiFYAipUfkM4agFDKU80" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZDk3NmIudSUKUTheZg54MEkJbAQgV3ZmHhF0T2ZGbXQTAX5VZhh0IwpXNAg9GjclBVovQzkZdTQYHn5dZBE7Il0GeAhxFm91XwEvXygUPiFYAipUfkM4agFDKU80" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NzZiLmpwYRs7CzpeXwxsDnhTbgQZVWJYL0t2T19GfEJqEWMAXhAvHiAMOAIdFiATO0c8AV8HPVdqWWEJERF4T2wMdA5FRnpIO1stDBQSfUs-UHtbElkkCj1LMQ" alt="Panele słoneczne o nietypowym kształcie produkują więcej energii" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/panele-sloneczne-o-nietypowym-ksztalcie-produkuja-wiecej-energii,6704067525617281a" class="LRcl LRbl LRw7" title="Panele słoneczne o nietypowym kształcie produkują więcej energii">Panele słoneczne o nietypowym kształcie produkują więcej energii</a><div class="KNac3"><span class="E1qt">Łukasz Michalik</span></div></div></div></div><div class="E7q1" role="listitem"><div class="bFUYncTS"><div class="bFUYnNSW"><div class="bFUYhtbm"></div></div><div></div></div><div><div class="KNb"><a href="/fotowoltaika-a-wiatr-ile-wytrzymaja-panele-fotowoltaiczne,6739015063530368a" class="LRbl" title="Fotowoltaika a wiatr. Ile wytrzymają panele fotowoltaiczne?"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2VdeCxjRDwEJgk8MSoEdAo4GT41LRt0HSZDLyQzRCxcZQgnJyoHOxRlCSM2Pw91XnMOKzdjUjlAKQgobHdfO1VyQSxtbVp3Xn5fd2FsDzwPL1x8dic" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2VdeCxjRDwEJgk8MSoEdAo4GT41LRt0HSZDLyQzRCxcZQgnJyoHOxRlCSM2Pw91XnMOKzdjUjlAKQgobHdfO1VyQSxtbVp3Xn5fd2FsDzwPL1x8dic" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2VdeCxjRDwEJgk8MSoEdAo4GT41LRt0HSZDLyQzRCxcZQgnJyoHOxRlCSM2Pw91XnMOKzdjUjlAKQgobHdfO1VyQSxtbVp3Xn5fd2FsDzwPL1x8dic" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NmRmYmUwYQwzDy9eegxsGXBXewQ8VWJPJ09jT3pGeBV9CzABMAUrHT1DPh8gBy8aIkMpAXoWPgR9G2hCMR49HT4MIEIwGiwINkJqVDcSLVRrDnQOMRF2QGYMYVV4FXdaY0BqWWZOe1s2CzsIZUVsEA" alt="Fotowoltaika a wiatr. Ile wytrzymają panele fotowoltaiczne?" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2VYe2QiWW9eZQonOD8ZPx0lQikmLxs7GjpCPjh1CioEZRp_ez4CKR0mDTd7PwY4CC5DfW04DjlUcw9jNz4NYkB-DXZsdwljWntBfWBpUm9bLgosMWpZeBA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2Ved2EiWmxbZQonOD8ZPx0lQikmLxs7GjpCPjh1CioEZRp_ez4CKR0mDTd7PwY4CC5DfW04DjlUcw9jNz4NYkB-DXZsdwljWntBfWBpUm9bLgosMWpZeBA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTZkZmJlYTU7CSxeZRdsIHhReAQjTmJ2L0lgT2VfeWQiWWpVZQonOD8ZPx0lQikmLxs7GjpCPjh1CioEZRp_ez4CKR0mDTd7PwY4CC5DfW04DjlUcw9jNz4NYkB-DXZsdwljWntBfWBpUm9bLgosMWpZeBA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTU2ZGZiYDU0UCx0dRJtIHcIeC4zS2N2IBBgZXVYfWxlSnUhMwUqJjBCNWk9GzokNEUqaSoFYDUlW3Uxa0YrPSZCNiYjRio5N1c-aGlQLTE2C2MkdworMm0fbiZiUWI2bAVramldfG1gBD4hOAx_ZndP" alt="Fotowoltaika a wiatr. Ile wytrzymają panele fotowoltaiczne?" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-a-wiatr-ile-wytrzymaja-panele-fotowoltaiczne,6739015063530368a" class="LRcl LRbl LRw7" title="Fotowoltaika a wiatr. Ile wytrzymają panele fotowoltaiczne?">Fotowoltaika a wiatr. Ile wytrzymają panele fotowoltaiczne?</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div></div><div class="H1yv H1yx" role="list"><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/fotowoltaika-podczas-burzy-jak-silny-wiatr-wytrzymaja-panele,6786096054544960a" class="LRbl" title="Fotowoltaika podczas burzy. Jak silny wiatr wytrzymają panele?"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYEby98HCtbJVArMjVcY1U7QCk2MkNjQiUaOCcsHDsDZlEwJDVfLEtmUDQ1IFdiVHgHaG8mVXsffgJuMWgHfQp6GDhjdVJgVCwEYTYkBH5QcAZudTg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYEby98HCtbJVArMjVcY1U7QCk2MkNjQiUaOCcsHDsDZlEwJDVfLEtmUDQ1IFdiVHgHaG8mVXsffgJuMWgHfQp6GDhjdVJgVCwEYTYkBH5QcAZudTg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYEby98HCtbJVArMjVcY1U7QCk2MkNjQiUaOCcsHDsDZlEwJDVfLEtmUDQ1IFdiVHgHaG8mVXsffgJuMWgHfQp6GDhjdVJgVCwEYTYkBH5QcAZudTg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YTczYjkzdjUCGC9ZRAF7IEFAewMCWHV2FlhjSERLbyxMHDAGDgg8JAxUPhgeCjgjE1QpBkQbKT1MDGhFDxMqJA8bIEUOFzsxB1U_W1lLYTcFTHRdXE0_eVdKYVlGG21kAlc_D1pCODVUSTtTWE17KQ" alt="Fotowoltaika podczas burzy. Jak silny wiatr wytrzymają panele?" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYBbGc9AXgBZlMwOyBBKEImGz4lMEMsRTkbKTtqUj1bZkNoeCFaPkIlVCB4IF4vVy0aP2Z3AnVRLwN0YHIEKx99BWFkaFJ5AigYPzJ0CyxTfgY7bnYEb08" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYHYGI9AnsEZlMwOyBBKEImGz4lMEMsRTkbKTtqUj1bZkNoeCFaPkIlVCB4IF4vVy0aP2Z3AnVRLwN0YHIEKx99BWFkaFJ5AigYPzJ0CyxTfgY7bnYEb08" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWE3M2I5djYkUTsBZk57I2cJb1sgF3V1MBF3EGYGbmc9AX0KZlMwOyBBKEImGz4lMEMsRTkbKTtqUj1bZkNoeCFaPkIlVCB4IF4vVy0aP2Z3AnVRLwN0YHIEKx99BWFkaFJ5AigYPzJ0CyxTfgY7bnYEb08" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OGFhNzNiYCYnCjhJYRJtM2RSbBMnS2NlM0p0WGFYfX92EGEcJwUqNSMYIVQpGzo3Jx8-VD4FYCY2AWEMf0YrLjUYIhs3RioqJA0qVShYfXZ-CyhMY154cCBFekp2WmImclgvVygMfn8nCXlJLFB8cGQV" alt="Fotowoltaika podczas burzy. Jak silny wiatr wytrzymają panele?" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-podczas-burzy-jak-silny-wiatr-wytrzymaja-panele,6786096054544960a" class="LRcl LRbl LRw7" title="Fotowoltaika podczas burzy. Jak silny wiatr wytrzymają panele?">Fotowoltaika podczas burzy. Jak silny wiatr wytrzymają panele?</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div><div class="E7q1" role="listitem"><div class="bFUYncTT"><div class="bFUYnNSX"><div class="bFUYhtbn"></div></div><div></div></div><div><div class="KNb"><a href="/nie-tylko-fotowoltaika-biogaz-rozwinie-sie-na-polskiej-wsi,6708531622075328a" class="LRbl" title="Nie tylko fotowoltaika. Biogaz rozwinie się na polskiej wsi"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNdbBJjRD89AAkoDyoEdzMeGSoLLRt3JABDOxozRC9lQwgzGSoHOC1DCTcIPw92ZlpbOFI8DWt5W1liUndfYGVVQWJSbFh0ZlxbbwxsDzhtCV9vSCc" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNdbBJjRD89AAkoDyoEdzMeGSoLLRt3JABDOxozRC9lQwgzGSoHOC1DCTcIPw92ZlpbOFI8DWt5W1liUndfYGVVQWJSbFh0ZlxbbwxsDzhtCV9vSCc" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNdbBJjRD89AAkoDyoEdzMeGSoLLRt3JABDOxozRC9lQwgzGSoHOC1DCTcIPw92ZlpbOFI8DWt5W1liUndfYGVVQWJSbFh0ZlxbbwxsDzhtCV9vSCc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NmRhOWUzYQwzCjlkegFsGXBSbT48WGJPJ0p1dXpLeBV9DiY7MAgrHT1GKCUgCi8aIkY_O3obPgR9Hn54MRM9HT4JNngwFywINkd9YWIYdgs0WmJgYEJ2QGZRfm54QnZbYUV9Z2JPKFs2CXYyZk9sEA" alt="Nie tylko fotowoltaika. Biogaz rozwinie się na polskiej wsi" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNYb1oiWWxnQwozBj8ZPCQDQj0YLxs4IxxCKgZ1Cik9QxprRT4CKiQADSNFPwY7MQhDaFxtCWEyCl53XW9TYXlYVWtTd1NhYl9BaFptXj9iCA1jD2leeyk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNeY18iWm9iQwozBj8ZPCQDQj0YLxs4IxxCKgZ1Cik9QxprRT4CKiQADSNFPwY7MQhDaFxtCWEyCl53XW9TYXlYVWtTd1NhYl9BaFptXj9iCA1jD2leeyk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjZkYTlldQs7CS9nQxd4HnhRez0FTnZIL0ljdkNfbVoiWWlsQwozBj8ZPCQDQj0YLxs4IxxCKgZ1Cik9QxprRT4CKiQADSNFPwY7MQhDaFxtCWEyCl53XW9TYXlYVWtTd1NhYl9BaFptXj9iCA1jD2leeyk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NWY2ZGE5YTY4UCx0ak5sI3sIeC4sF2J1LBBgZWoEfG9pSnUhLFkrJTxCNWkiRzsnOEUqaTVZYTYpW3UxdBoqPipCNiY8Gis6O1c-aHcDeTVhVDx1aAJ7b2Efbn50DGNvYQRpancFeWI_BD4mfFB9YntP" alt="Nie tylko fotowoltaika. Biogaz rozwinie się na polskiej wsi" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/nie-tylko-fotowoltaika-biogaz-rozwinie-sie-na-polskiej-wsi,6708531622075328a" class="LRcl LRbl LRw7" title="Nie tylko fotowoltaika. Biogaz rozwinie się na polskiej wsi">Nie tylko fotowoltaika. Biogaz rozwinie się na polskiej wsi</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/fotowoltaika-to-przezytek-te-okna-moga-generowac-energie,6787950538570400a" class="LRbl" title="Fotowoltaika to przeżytek? Te okna mogą generować energię"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZIbxV8HD89NRwrCDVcdzMrDCkMMkN3JDVWOB0sHC9ldh0wHjVfOC12HDQPIFd2NT1MPAl0UW55axxtWmgHbWFuVGEOfVF0MGFAaQ8kBDhia0xvTzg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZIbxV8HD89NRwrCDVcdzMrDCkMMkN3JDVWOB0sHC9ldh0wHjVfOC12HDQPIFd2NT1MPAl0UW55axxtWmgHbWFuVGEOfVF0MGFAaQ8kBDhia0xvTzg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZIbxV8HD89NRwrCDVcdzMrDCkMMkN3JDVWOB0sHC9ldh0wHjVfOC12HDQPIFd2NT1MPAl0UW55axxtWmgHbWFuVGEOfVF0MGFAaQ8kBDhia0xvTzg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YTdhNjI1djUFCjhZZkp7IEZSbAMgE3V2EUp0SGYAbyxLDicGLEM8JAtGKRg8QTgjFEY-BmZQKT1LHn9FLVgqJAgJN0UsXDsxAEcvDnxUPWUGX2NYLAVueVBce11kCTpsBkUqUnABOzVTCXhYfAd7KQ" alt="Fotowoltaika to przeżytek? Te okna mogą generować energię" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZNbF09AWxndh8wASBBPCQ2Vz4fMEM4IylXKQFqUik9dg9oQiFaKiQ1GCBCIF47MT1WOAlwVj1lO050XyAHbnltTWxaaAs6bDtUPVV8Azs1bhhvX3AFeyk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZLYFg9Am9idh8wASBBPCQ2Vz4fMEM4IylXKQFqUik9dg9oQiFaKiQ1GCBCIF47MT1WOAlwVj1lO050XyAHbnltTWxaaAs6bDtUPVV8Azs1bhhvX3AFeyk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YmE3YTYydgwkUS9ndgJ7GWcJez0wW3VPMBFjdnZKbl09AWlsdh8wASBBPCQ2Vz4fMEM4IylXKQFqUik9dg9oQiFaKiQ1GCBCIF47MT1WOAlwVj1lO050XyAHbnltTWxaaAs6bDtUPVV8Azs1bhhvX3AFeyk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MGJhN2E2YiYrCjgBaklvM2hSbFssEGFlP0p0EGoDf396EGFULF4oNS8YIRwiQDg3Kx8-HDVeYiY6AWFEdB0pLjkYIlM8HSgqKA0qHSRWeCIuWSwFaAAoc31FegZwBWB_KVAsHyEKdHcoCXlTcwB4cWgV" alt="Fotowoltaika to przeżytek? Te okna mogą generować energię" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-to-przezytek-te-okna-moga-generowac-energie,6787950538570400a" class="LRcl LRbl LRw7" title="Fotowoltaika to przeżytek? Te okna mogą generować energię">Fotowoltaika to przeżytek? Te okna mogą generować energię</a><div class="KNac3"><span class="E1qt">Adam Gaafar</span></div></div></div></div><div class="E7q1" role="listitem"><div><div class="KNb"><a href="/fotowoltaika-bije-kolejny-rekord-te-liczby-robia-wrazenie,6767969872149376a" class="LRbl" title="Fotowoltaika bije kolejny rekord. Te liczby robią wrażenie"><div class="Db"><div class="Dd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1ZmlbbBJeWCktKg8oDxcYYSM0HyoLEAdhNCpFOxoOWDl1aQ4zGRcbLj1pDzcIAhNgdX8JbF9XFilpJVtiXEpDLndyR2MOUEZifXBePAxfR3d1JV5jSBo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1ZmlbbBJeWCktKg8oDxcYYSM0HyoLEAdhNCpFOxoOWDl1aQ4zGRcbLj1pDzcIAhNgdX8JbF9XFilpJVtiXEpDLndyR2MOUEZifXBePAxfR3d1JV5jSBo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1ZmlbbBJeWCktKg8oDxcYYSM0HyoLEAdhNCpFOxoOWDl1aQ4zGRcbLj1pDzcIAhNgdX8JbF9XFilpJVtiXEpDLndyR2MOUEZifXBePAxfR3d1JV5jSBo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ODA4MWM0YCUgVjtkYkttMGMObz4kEmNmNBZ3dWIBeTxuUiQ7KEIqNC4aKiU4QC4zMRo9O2JRPy1uQnx4KVk8NC1VNHgoXS0hJRt8bi4GenQgUmA0fAh5aXVVfmNgCStzcBl0YXlWKXxxDHw0eQltOQ" alt="Fotowoltaika bije kolejny rekord. Te liczby robią wrażenie" class="H9bd H9zr LRkd"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1Zmleb1ofRXp3aQwzBgIFKjQpRD0YEgcuMzZEKgZIFj8taRxrRQMePDQqCyNFAhotISJFa1MEQXp0Jwx3CVZPeWlyC2leSk4rc3dHY1xTESl8dlJrCVNObTk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1ZmlYY18fRnlyaQwzBgIFKjQpRD0YEgcuMzZEKgZIFj8taRxrRQMePDQqCyNFAhotISJFa1MEQXp0Jwx3CVZPeWlyC2leSk4rc3dHY1xTESl8dlJrCVNObTk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjgwODFjdQsGFTl3aRF4HkVNbS0vSHZIElV1ZmlZbVofRX98aQwzBgIFKjQpRD0YEgcuMzZEKgZIFj8taRxrRQMePDQqCyNFAhotISJFa1MEQXp0Jwx3CVZPeWlyC2leSk4rc3dHY1xTESl8dlJrCVNObTk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZmY4MDgxdQw4Vjt3SAN4GXsOby0OWnZPLBZ3ZkhJaFVpTGIiDhQ_HzxEImoACi8dOEM9ahcUdQwpXWIyVlc-BCpEISUeVz8AO1Epa1ZBOVtsBCwiShtrVW8ZeSVUTHdUPQN8aV5Obgs_DH18VhtuVHtJ" alt="Fotowoltaika bije kolejny rekord. Te liczby robią wrażenie" class="H9bd H9zr LRkd" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-bije-kolejny-rekord-te-liczby-robia-wrazenie,6767969872149376a" class="LRcl LRbl LRw7" title="Fotowoltaika bije kolejny rekord. Te liczby robią wrażenie">Fotowoltaika bije kolejny rekord. Te liczby robią wrażenie</a><div class="KNac3"><span class="E1qt">Karol Kołtowski</span></div></div></div></div></div></div><div><div class="E5qz">Komentarze (<!-- -->0<!-- -->)</div><div class="E5qx "></div></div><div class="DJl5 "></div></div><div class="Ta5"><style>.bFUYmrUn{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFUYidZP Nah Nan"><img class="bFUYiOYT" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><footer><div class="Vbd"><div class="Vb"><span class="Vbh">© <!-- -->Gadżetomania</span><span class="Vbj">·</span><a href="/strona/redakcja" class="Vbl cHJldmVudENC">Redakcja</a><span class="Vbj">·</span><a href="https://holding.wp.pl/zasady" class="Vbl cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="Vbj">·</span><a href="https://holding.wp.pl/poufnosc" class="Vbl cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="Vbj">·</span><a href="https://reklama.wp.pl" class="Vbl cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="Vbj">·</span><a href="mailto:redakcja@gadzetomania.pl" class="Vbl cHJldmVudENC">Kontakt</a></div></div></footer><div class="bFUYncSy"><div class="bFUYnNRC"><div class="bFUYhsZS"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"Nie tylko fotowoltaika. Te panele produkują ciepło","datePublished":"2022-07-26T07:43:22+02:00","dateModified":"2022-07-26T07:43:24+02:00","author":[{"@type":"Person","name":"Karol Kołtowski","url":"https://gadzetomania.pl/karol-koltowski,autor,6640991089489537"}],"publisher":{"@type":"Organization","name":"Gadżetomania","logo":{"@type":"ImageObject","url":"https://gadzetomania.pl/logo.png"}},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/4032x3024/filerepo.grupawp.pl/api/v1/display/embed/f1144bc0-701f-4850-adbd-41740fe15dcb"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://gadzetomania.pl/nie-tylko-fotowoltaika-te-panele-produkuja-cieplo,6794502979787616a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/5414de89eca2fd44853f.js',
'/assets/c3b2e80627b5267f0e99.js',
'/assets/0ab9832330515c392285.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('235595', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"Gadżetomania"}</script></body></html>