Dziurawy Adobe

Dziurawy Adobe15.10.2007 09:00
Paweł Cebula

Adobe Systems oficjalnie poinformowało swoich użytkowników, że niektóre z aplikacji mogą zawierać luki w rezultacie pozwalające na przeprowadzenie ataku na takiego użytkownika. Dziura ta dotyczy na pewno dwóch programów - Adobe Reader, oraz Acrobat. Błąd który znajduje się w tych aplikacjach, określony został mianem "krytyczny" - oznacza to, że atak może zostać przeprowadzony przy minimalnej ingerencji samego użytkownika ów produktów.

Firma poinformowała także, że już trwają prace nad usunięciem tego błędu, jednak aktualizacje pojawią się najprawdopodobniej dopiero pod koniec października co jest bardzo odległym terminem. Co należy zrobić w tej sytuacji? Podobnie jak w przypadku innych aplikacji (Firefox, Internet-Explorer) - dużą dozę ostrożności i zdrowego rozsądku.

Adobe.com

Źródło artykułu:WP Gadżetomania
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (0)