<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Fotowoltaika na autobusach. Ambitny projekt Niemców</title><link rel="canonical" href="https://gadzetomania.pl/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a" data-react-helmet="true"/><link rel="amphtml" href="https://gadzetomania.pl/amp/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a" data-react-helmet="true"/><meta property="og:site_name" content="Gadżetomania"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Fotowoltaika na autobusach. Ambitny projekt Niemców" data-react-helmet="true"/><meta property="og:description" content="Fotowoltaika na dachach budynków i farmach fotowoltaicznych zyskuje na popularności. Istnieje jednak wiele innych możli…" data-react-helmet="true"/><meta property="og:url" content="https://gadzetomania.pl/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Fotowoltaika na autobusach. Ambitny projekt Niemców" data-react-helmet="true"/><meta name="twitter:description" content="Fotowoltaika na dachach budynków i farmach fotowoltaicznych zyskuje na popularności. Istnieje jednak wiele innych możli…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2022-09-14T12:50:11+02:00" data-react-helmet="true"/><meta property="og:article:author" content="Karol Kołtowski" data-react-helmet="true"/><meta property="og:article:tag" content="news" data-react-helmet="true"/><meta property="og:article:tag" content="energetyka" data-react-helmet="true"/><meta property="og:article:tag" content="fotowoltaika" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/1939x1212/filerepo.grupawp.pl/api/v1/display/embed/3572170c-9cf5-4988-a4aa-0bc969a58946" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/1939x1212/filerepo.grupawp.pl/api/v1/display/embed/3572170c-9cf5-4988-a4aa-0bc969a58946" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="robots" content="max-image-preview:large" data-react-helmet="true"/><meta name="description" data-react-helmet="true" content="Fotowoltaika na dachach budynków i farmach fotowoltaicznych zyskuje na popularności. Istnieje jednak wiele innych możli…"/><meta name="title" data-react-helmet="true" content="Fotowoltaika na autobusach. Ambitny projekt Niemców"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://gadzetomania.pl/NTcxNjYzYTUCGjhZdgFsIEFCbAkpEhEnFxxsRnslbG5BJxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1e1ZsIUFCbEU4Hjh7ABcgDDAdYT0NFCcEPFUqMRATOgUpVyk1BwIrHjYXLzoKGWAaNVQkJ0EF" rel="preload" as="script" crossorigin="anonymous"/><link href="https://gadzetomania.pl/NTcxNjYzYTUCGjhZdgFsIEFCbAkpEhEnFxxsRnslbG5BJxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQtBVGwfe0BsexQIJBk1EyxiTA8-ACoWJzZOCykLKVQkJ0EF" rel="modulepreload" crossorigin="anonymous"/><link href="/assets/206c00b07c189efc9033.js" rel="preload" as="script"/><link href="/assets/1db971e9b1e183559d44.js" rel="preload" as="script"/><link href="/assets/1d63491bc1b897bdd02c.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--1t:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--29:menlo,monaco,consolas,"courier new",monospace;--1v:1.5;--1u:14px;--2a:20px;--2b:10px}@media screen and (min-width:1140px){:root{--1u:16px;--2a:24px}}:root{--2c:480px;--2d:768px;--2e:980px;--2f:1366px;--2g:630px;--2h:1140px;--2i:1366px;--2j:480px;--2k:576px;--2l:768px;--2m:992px;--2n:1200px;--2o:1600px;--11:#88ae04;--18:#88ae04;--17:#88ae04;--19:#88ae04;--14:#fff;--2p:#000;--2q:#bbb;--2r:#d40000;--2s:212,0,0;--2t:#f57f17;--2u:245,127,23;--2v:#52c41a;--2w:82,196,26;--1w:var(--3);--1l:var(--3);--2x:#3b5998;--2y:#4285f4;--2z:251,251,251;--30:12,12,12;--31:630px;--32:600px;--33:300px;--34:30px;--35:210px;--36:600px;--37:300px;--38:30px;--39:700px;--3a:40px;--1q:8px;--3b:16px;--1s:32px;--3c:4px;--3d:8px;--1m:16px;--3e:24px;--1k:32px;--3f:400;--1x:600;--3g:20%;--3h:1rem;--22:1.5rem;--3i:16px;--3j:320px;--3k:630px;--3l:970px;--3m:30px;--3n:15px;--3o:calc(var(--3n)/-1);--1y:24px;--3p:0;--3q:45vh;--3r:calc(var(--3a) + 20px);--3s:calc(var(--3k)/-2 - var(--3t)/-2);--3u:38px;--3v:180ms ease-in-out;--28:120ms ease-in-out;--3w:all 0.3s cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--31:980px;--3t:600px;--34:40px;--38:40px;--3n:20px;--3k:980px}}@media screen and (min-width:1366px){:root{--32:760px;--33:380px;--34:76px;--36:646px;--3x:646px;--3t:970px;--38:30px;--3k:1280px;--3n:32px}}:root{--2:#fff;--3:#0c0c0c;--4:#333;--5:#757575;--6:#e3e3e3;--7:#f3f5f6;--8:#686868;--9:#fff;--a:#f6f8fa;--b:#eff1f5;--c:#909090;--d:#c7c7c7;--e:#c7c7c7;--f:#ed1c24;--g:#fff;--h:#f2f2f2;--i:#e2e2e2;--j:#e1f2ff;--k:#c7c7c7;--l:0 5px 9px -5px rgba(21,40,54,0.49),6px 15px 34px -6px rgba(33,48,73,0.54);--m:0 5px 9px -5px rgba(12,12,12,0.1),6px 15px 34px -6px rgba(12,12,12,0.1);--n:0 -5px 9px -5px rgba(12,12,12,0.1),6px -15px 34px -6px rgba(12,12,12,0.1);--o:linear-gradient(90deg,transparent 0,hsla(0,0%,100%,0.5) 20%,hsla(0,0%,100%,0.85) 85%);--p:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--q:251,251,251;--r:12,12,12;--s:#d9d9d9;--t:#adadad;--u:#f2f2f2;--v:#ececec;--w:#2019f5;--x:#fff;--y:rgba(0,0,0,0.65);--z:#f5f5f5;--10:var(--11);--12:#0c0c0c;--13:var(--14);--15:var(--14);--16:var(--2)}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://gadzetomania.pl/NTcxNjYzYTUCGjhZdgFsIEFCbAkpEhEnFxxsRnslbG5BJxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1e1ZsIUFCbEU4Hjh7ABcgDDAdYT0NFCcEPFUqMRATOgUpVyk1BwIrHjYXLzoKGWAaNVQkJ0EF" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '235595';
          var wp_sn = 'nwm_gadzetomania';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '933316406876601';
          var wp_ppg_id = '5c92245eb93624000be5d393';
          var wp_ppg_key = 'BMzmzywrTWAXtvGYIJWd_mIvHE2T55rlOGVYstJDh7UCMl-1ZSlHyGlczULG5kibIfG0zVj2y8M3t1WAoalRXCM';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6812273104231168","bunch":"Publication","cdate":"2022-09-14","ctags":"news,energetyka,fotowoltaika","csource":"WP Gadżetomania","cauthor":"Karol Kołtowski","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"1841","href":"https://gadzetomania.pl/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a","canonical":"https://gadzetomania.pl/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"nwm_gadzetomania","type":"","bunches":{"Home":"233757","Publication":"235595","Video":"239771","PublicationsListing":"233759","PublicationPremium":"237451"}},"ga":{},"gemius":{"hit":{"index":"pz.lPXMKiTJ_VBBT4dtoq7eO74FktdsUnioitqxMxGz.E7","other":"nXBL_vt09E4.uKNnxrAZFcVHzZXBTgNwuTaVPX0nvvv.G7"}}},"mobile":{"dot":{"base":"nwm_gadzetomania","type":"","bunches":{"Home":"233761","Publication":"233762","Video":"239780","PublicationsListing":"241659","PublicationPremium":"237452"}},"ga":{},"gemius":{"hit":{"index":"pz.lPXMKiTJ_VBBT4dtoq7eO74FktdsUnioitqxMxGz.E7","other":"nXBL_vt09E4.uKNnxrAZFcVHzZXBTgNwuTaVPX0nvvv.G7"}}}};</script><meta name="gaf" content="bggtqeps"/><script>!function(e,f){try{f.WP=f.WP||[];f.wp_pvid=(function(){var output='';while(output.length<20){output+=Math.random().toString(16).substr(2);output=output.substr(0,20)}return output})(20);var r,s,c=[["https://gadzetomania","pl/NHhrN3diYSkJEDgASxJsPEpIbEEPS2JqN1B0ETs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy0RbDs2ERc3LRFsOzYRFzctEWw7NhEXNy1sH0YcbHJKXSlSAkckO1cAOA5VTz04ARxzUQMOOjkNAj0VFgwlIQwBcwFXXHtxXVQ-QQEPIjFVQ2hSAB8dJAcGPQ5UWXhtWjF-AlRMfAtYSncVFAE6JQRPJkcQGT1tWkd9ckFbe3ouV3wGVi8pKQwIK0cLBC8mARNgQwhMfH1aNChcEAY5JwQGL1oPCGMmCV8vRhAGLD0bEy1bSQgjKgEGIEpJGTwnAhclR0kHJy0FESFEQVt7eitEdgJWW3l7WUJ6AVdYf35QE2xO"].join('.'),["pvid="+f.wp_pvid,(s=e.cookie.match(/(^|;)\s*PWA_adbd\s*=\s*([^;]+)/),"PWA_adbd="+(s?s.pop():"2")),location.search.substring(1),(r=e.referrer,r&&"PWAref="+encodeURIComponent(r.replace(/^https?:\/\//,"")))].filter(Boolean).join("&")].join("/?");e.write('<scr'+'ipt src="'+c+'"><\/scr'+'ipt>')}catch(_){console.error(_)}}(document,window);</script><script crossorigin="anonymous" src="https://gadzetomania.pl/NTcxNjYzYTUCGjhZdgFsIEFCbAkpEhEnFxxsRnslbG5BJxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQtBVGwfe0BsexQIJBk1EyxiTA8-ACoWJzZOCykLKVQkJ0EF" id="wpjslib6" type="module" async=""></script><script crossorigin="anonymous" nomodule="" src="https://gadzetomania.pl/NTcxNjYzYTUCGjhZdgFsIEFCbAkpEhEnFxxsRnslbG5BJxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8JxE1BiURCzwnETUGJRELPCcRNQYlEQs8WmJILFh0dkwPPgAqFic2TA8-ACoWJzZOCykLKVQkJ0EF" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/></head><body><div id="ru2a85a"><div class="bGgtVOIA"><div class="bGgtWzHE"><div class="bGgtQePU"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQePU', 2, '', null, '')</script></div></div><div class="bGgtVOIE"><div class="bGgtWzHI"><div class="bGgtQePY"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQePY', 6, '', null, '')</script></div></div><div class="bGgtVOII"><div class="bGgtWzHM"><div class="bGgtQeQc"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQeQc', 10, '', null, '')</script></div></div><div class="bGgtVOKj"><div class="bGgtWzJn"><div class="bGgtQeRD"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQeRD', 89, '', null, '')</script></div></div><div class="bggtqepsh"></div><header class="ADcj"><div class="ADb"><a href="/" class="ADcl DBlv cHJldmVudENC"><svg viewBox="0 0 128 32" xmlns="http://www.w3.org/2000/svg" class="ADct ADcn"><path d="M12.881 14.785v-.179c0-.856-.219-1.493-.757-2.031l1.334-1.434-1.155-1.115-1.812 1.374c-.637-.239-1.195-.319-1.892-.319-2.728 0-4.341 1.274-4.341 3.524v.179c0 1.414.538 2.389 1.613 2.907-.976.239-1.573.757-1.573 1.712 0 .637.219 1.075.757 1.394-.538.319-1.055.896-1.055 2.011 0 1.752.916 2.708 4.599 2.708 3.465 0 4.54-.816 4.54-3.086 0-2.091-1.035-2.847-4.54-2.847-1.892 0-2.27-.119-2.27-.577 0-.538.378-.637 2.27-.637 3.046 0 4.282-1.334 4.282-3.584Zm-2.051 0c0 1.115-.418 1.812-2.23 1.812-1.832 0-2.29-.677-2.29-1.812v-.179c0-1.035.518-1.752 2.29-1.752 1.752 0 2.23.737 2.23 1.752v.179Zm-2.23 6.55c1.673 0 2.489.08 2.489 1.155 0 1.155-.816 1.294-2.489 1.294-1.832 0-2.549-.159-2.549-1.254 0-.438.139-.996.737-1.274.498.06 1.075.08 1.812.08v-.001Zm13.918-6.989c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.454 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235ZM33.37 7.238h-2.031v5.137c-.498-.796-1.394-1.294-2.907-1.294-2.887 0-4.161 1.613-4.161 4.341v1.712c0 2.907 1.533 4.261 4.56 4.261 2.788 0 4.54-1.354 4.54-4.261l-.001-9.896Zm-7.049 8.144c0-1.553.458-2.389 2.489-2.389 2.051 0 2.529.836 2.529 2.389v1.712c0 1.553-.478 2.369-2.529 2.369-2.071 0-2.489-.816-2.489-2.369v-1.712Zm9.299-2.23h5.177c.498 0 .637.1.637.338 0 .199-.139.358-.478.577l-4.38 2.688c-1.254.777-1.513 1.573-1.513 2.389 0 1.414.757 2.031 2.29 2.031h5.953v-1.852h-5.734c-.478 0-.637-.1-.637-.358 0-.199.119-.358.418-.538l4.42-2.688c1.334-.816 1.533-1.434 1.533-2.389 0-1.454-.577-2.051-2.31-2.051H35.62v1.853Zm2.648-4.898c0 .697.577 1.254 1.274 1.254.697 0 1.254-.558 1.254-1.254 0-.677-.558-1.254-1.254-1.254s-1.274.558-1.274 1.254ZM53.5 15.203c0-2.728-1.473-4.122-4.221-4.122-3.325 0-4.42 1.832-4.42 4.321v1.732c0 3.046 1.593 4.261 4.898 4.261 1.155 0 2.489-.199 3.405-.577v-1.931c-.737.319-2.25.577-3.405.577-2.011 0-2.847-.577-2.847-2.031v-.438h6.391c.159-.557.199-1.334.199-1.792Zm-6.591-.379c0-1.354.816-1.971 2.31-1.971 1.494 0 2.35.617 2.35 1.971v.498H46.91l-.001-.498Zm7.567-1.612h1.732v4.5c0 2.768 1.513 3.664 3.584 3.664.936 0 1.772-.139 2.429-.418v-1.911c-.577.239-1.533.418-2.429.418-.936 0-1.553-.418-1.553-1.732v-4.52h3.624v-1.911h-3.624V8.714h-1.692l-.338 2.588-1.732.319v1.593l-.001-.002Zm13.798 8.183c3.106 0 4.54-1.593 4.54-4.301v-1.712c0-2.788-1.314-4.301-4.54-4.301-3.126 0-4.58 1.573-4.58 4.301v1.712c0 2.788 1.334 4.301 4.58 4.301Zm2.489-4.301c0 1.553-.458 2.369-2.489 2.369-2.051 0-2.529-.816-2.529-2.369v-1.712c0-1.553.478-2.389 2.529-2.389 2.031 0 2.489.836 2.489 2.389v1.712Zm6.053-2.15c0-1.254.358-1.951 1.991-1.951s1.971.697 1.971 1.951v6.232h1.991v-6.232c0-1.254.378-1.951 2.011-1.951 1.613 0 1.971.697 1.971 1.951v6.232h2.051v-6.232c0-2.489-1.155-3.863-4.022-3.863-1.493 0-2.469.538-2.987 1.454-.498-.916-1.453-1.454-2.987-1.454-2.768 0-4.042 1.414-4.042 3.863v6.232h2.051v-6.232h.001Zm21.942-.598c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.453 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235Zm6.033-3.166c0-1.254.418-1.951 2.29-1.951 1.892 0 2.27.697 2.27 1.951v6.232h2.051v-6.232c0-2.489-1.215-3.863-4.321-3.863-2.987 0-4.341 1.414-4.341 3.863v6.232h2.051v-6.232Zm8.98 6.232h2.051V11.3h-2.051v9.876Zm-.239-12.922c0 .697.577 1.254 1.274 1.254.697 0 1.254-.558 1.254-1.254 0-.677-.558-1.254-1.254-1.254s-1.274.558-1.274 1.254Zm12.464 6.092c0-2.489-1.812-3.265-4.5-3.265-1.075 0-1.991.1-2.708.338v1.792c.637-.239 1.653-.378 2.827-.378 1.414 0 2.35.279 2.35 1.513v.976h-2.19c-2.489 0-4.062.777-4.062 3.007 0 2.111 1.453 3.066 4.042 3.066 2.947 0 4.241-.996 4.241-3.186v-3.863Zm-2.031 3.764c0 1.354-.956 1.553-2.25 1.553-1.015 0-1.951-.199-1.951-1.374 0-1.015.657-1.414 2.011-1.414h2.19v1.235Z"></path></svg></a><div class="C5k7"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="E9k9 C5k9"><div class="E9q9"></div></div><div class="C5k-"><ul class="Xbn C5ld"><li><a href="/gadzety,temat,6008941124117121" class="Xbp C5bb cHJldmVudENC">Gadżety</a></li><li><a href="/fotowoltaika,temat,6034854973489793" class="Xbp C5bb cHJldmVudENC">Fotowoltaika</a></li><li><a href="/energetyka,temat,6016397405512833" class="Xbp C5bb cHJldmVudENC">Energetyka</a></li><li><a href="/rtv,temat,6025194987364993" class="Xbp C5bb cHJldmVudENC">RTV</a></li><li><a href="/news,temat,6078349537637505" class="Xbp C5bb cHJldmVudENC">News</a></li></ul></div></div><div class="ADcr"><div class="EHcr EHoz"><input type="text" class="EHi3 EHo3" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="EHz EHo5 EHo7"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg><div class="ETqb ETqd"></div></div><div role="button" class="EHz EHo9" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg></div></div><div class="C-ll"><input type="checkbox" disabled="" class="C-ln" id="darkModeCheckbox"/><label class="C-i1" for="darkModeCheckbox"><div class="C-lp"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="C-lr C-lt"><path d="M15.293 11.293A8 8 0 0 1 4.707.707a8.001 8.001 0 1 0 10.586 10.586Z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="C-lr"><path d="M14.984.986A1 1 0 0 0 14 2v3a1 1 0 1 0 2 0V2A1 1 0 0 0 14.984.986zM5.797 4.8a1 1 0 0 0-.695 1.717l2.12 2.12a1 1 0 1 0 1.415-1.413L6.516 5.102a1 1 0 0 0-.72-.303zm18.375 0a1 1 0 0 0-.688.303l-2.12 2.12a1 1 0 1 0 1.413 1.415l2.121-2.121a1 1 0 0 0-.726-1.717zM15 8a7 7 0 0 0-7 7 7 7 0 0 0 7 7 7 7 0 0 0 7-7 7 7 0 0 0-7-7zM2 14a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2H2zm23 0a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2h-3zM7.91 21.06a1 1 0 0 0-.687.303l-2.121 2.121a1 1 0 1 0 1.414 1.414l2.12-2.12a1 1 0 0 0-.726-1.717zm14.15 0a1 1 0 0 0-.697 1.717l2.121 2.121a1 1 0 1 0 1.414-1.414l-2.12-2.12a1 1 0 0 0-.717-.303zm-7.076 2.926A1 1 0 0 0 14 25v3a1 1 0 1 0 2 0v-3a1 1 0 0 0-1.016-1.014z"></path></svg></div></label></div><div class="ERp7"><button type="button" tabindex="0" class="DFi1"><div class="DFl3">Zaloguj się</div><img src="https://v.wpimg.pl/YXRhci5wdjkzChVaGgx7LHBSQQBcVXV6J0pZSxpFaSBgWEwAWBB3PD0KEQxFBTY_IAkOEBsHNXczBgwHTBo2LSEpFQhBFit2IgYES0g" alt="User avatar" class="F-a5 F-ut F-u1"/></button><div class="ERl9"><div class="ETqb ETqd ETqh"><div class="DFl9"><ul class="DFl-"><li><a href="/konto/ustawienia" class="DFl5 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 0 0 .33 1.82l.06.06a2 2 0 0 1 0 2.83 2 2 0 0 1-2.83 0l-.06-.06a1.65 1.65 0 0 0-1.82-.33 1.65 1.65 0 0 0-1 1.51V21a2 2 0 0 1-2 2 2 2 0 0 1-2-2v-.09A1.65 1.65 0 0 0 9 19.4a1.65 1.65 0 0 0-1.82.33l-.06.06a2 2 0 0 1-2.83 0 2 2 0 0 1 0-2.83l.06-.06a1.65 1.65 0 0 0 .33-1.82 1.65 1.65 0 0 0-1.51-1H3a2 2 0 0 1-2-2 2 2 0 0 1 2-2h.09A1.65 1.65 0 0 0 4.6 9a1.65 1.65 0 0 0-.33-1.82l-.06-.06a2 2 0 0 1 0-2.83 2 2 0 0 1 2.83 0l.06.06a1.65 1.65 0 0 0 1.82.33H9a1.65 1.65 0 0 0 1-1.51V3a2 2 0 0 1 2-2 2 2 0 0 1 2 2v.09a1.65 1.65 0 0 0 1 1.51 1.65 1.65 0 0 0 1.82-.33l.06-.06a2 2 0 0 1 2.83 0 2 2 0 0 1 0 2.83l-.06.06a1.65 1.65 0 0 0-.33 1.82V9a1.65 1.65 0 0 0 1.51 1H21a2 2 0 0 1 2 2 2 2 0 0 1-2 2h-.09a1.65 1.65 0 0 0-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="DFl5"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2h4m7 14 5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></header><div class="bGgtTHLp"></div><div class="Vbf"><div><div class="bGgtSWMl"></div></div></div><div class="Vbh"><div class="Vbj"></div><article id="main-content"><div class="GHdl"><div class="GHvt B9ih"><div><div class="GBu5"><h1 class="GBcj">Fotowoltaika na autobusach. Ambitny projekt Niemców</h1></div><div class="LHa5"><div class="G3w-"><a href="/" class="G3bb DBlv cHJldmVudENC" title="Gadżetomania"><svg viewBox="0 0 14 13" fill="none" xmlns="http://www.w3.org/2000/svg" class="G3z"><path d="M2.403 4.861v6.403h2.716V6.82c0-.228.187-.413.418-.413h2.926c.23 0 .418.185.418.413v4.444h2.717V6.833a.417.417 0 1 1 .836-.013v4.857c0 .23-.188.414-.418.414H8.463a.416.416 0 0 1-.418-.414V7.234h-2.09v4.443c0 .23-.187.414-.418.414H1.985a.416.416 0 0 1-.417-.414v-6.11l-.879.742a.42.42 0 0 1-.688-.347.41.41 0 0 1 .146-.282L6.755.099A.421.421 0 0 1 7.298.1l6.557 5.581a.41.41 0 0 1 .044.582.421.421 0 0 1-.59.045L7.026.959h-.003l-4.62 3.903Z" fill="currentColor"></path></svg></a><span class="G3xb">›</span><span class="G3xf G3xd">Fotowoltaika na autobusach. Ambitny projekt Niemców</span></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Gadżetomania","item":"https://gadzetomania.pl/"},{"@type":"ListItem","position":2,"name":"Fotowoltaika na autobusach. Ambitny projekt Niemców"}]}</script><div class="LHad7"><span class="LHmh LHad5">14.09.2022 12:50</span></div></div></div><div class="GBu7"><div class="Bb C7lf"><div class="Bd"><picture class=""><source srcSet="https://v.wpimg.pl/NjlhNTg5YQsNCjhnSE5sHk5SbD0OF2JIGUp0dkgDfloUW31sSFMnBgkaKyQIGykYGRgvIxcbPgZDCT49SEN_RQgBPSQLVDdFCQUsMQMafV9bWn9jV1ZjUw8Oe3lTDHZSQQl6NQYYfggPUXhtBgB2U1hebCk" media="(max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NjlhNTg5YQsNCjhnSE5sHk5SbD0OF2JIGUp0dkgNdlwUXHdsSFMnBgkaKyQIGykYGRgvIxcbPgZDCT49SEN_RQgBPSQLVDdFCQUsMQMafV9bWn9jV1ZjUw8Oe3lTDHZSQQl6NQYYfggPUXhtBgB2U1hebCk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTY5YTU4YDU4Vy9nek9tIHsPez08FmN2LBdjdnoFfWxpTXYyPFgqJjxFNnoyRjokOEIpeiVYYDUpXHYiZBsrPSpFNTUsGyo5O1A9e2YBeGZoAmk3eA0sMmwYbW1tDGI1bVQ4eWVWLG1vDDhhbQ17YntI" alt="Fotowoltaika na autobusach. Tak to widzą Niemcy" class="E-q-"/></picture></div></div><span class="GBu9">Fotowoltaika na autobusach. Tak to widzą Niemcy</span></div><span class="C7lh KNac7">Źródło zdjęć: © Sono Motors | Stephan Schaar</span><div class="GBu-"><div class=""><div class="GZwt"><img src="https://v.wpimg.pl/YXRhci5wdjkzChVaGgx7LHBSQQBcVXV6J0pZSxpDaSBmWEwAWBB3PD0KEQxFBTY_IAkOEBsHNXczBgwHTBo2LSEpFQhBFit2IgYES0g" alt="Karol Kołtowski" class="F-a5 F-jn"/><div class="GZwx"><div class="GZwv"><a href="/karol-koltowski,autor,6640991089489537" class="DBlv cHJldmVudENC" title="Karol Kołtowski"><span class="F7ub F7tz F7tx">Karol Kołtowski</span></a></div><div class="GZw3"></div></div></div></div></div></div><div class="GHvn B9ih"><style>.bGgtVdKe{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtQPPG B9ij Nah Nav Naj"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bGgtQPPG' , '{"fixed":true,"sticky":true,"durable":false,"top":60}'))</script></div><div class="bGgtVdKe"><style>.bGgtVOJi, .bGgtWzIm {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtVOJi"><div class="bGgtWzIm"><div class="bGgtQeQC"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQeQC', 36, '', null, '')</script></div></div></div></div></div></div><div class="GHdl B1hz"><div class="GHvr A-en"><div class="HBeh G9xr B9il B9in"></div></div><div class="GHrd"><div class="IXf9"><p>Fotowoltaika na dachach budynków i farmach fotowoltaicznych zyskuje na popularności. Istnieje jednak wiele innych możliwych zastosowań tej technologii. Niemcy chcą, by panele fotowoltaiczne pojawiły się na autobusach.</p></div><div class="D5nz A-ep"><style>.bGgtVdJx{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtQPOZ Nah Nar"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bGgtQPOZ' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bGgtRAOd" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bGgtVdJx"><style>.bGgtVOIB, .bGgtWzHF {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtVOIB"><div class="bGgtWzHF"><div class="bGgtQePV"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQePV', 3, '.bGgtSWMl', null, '')</script></div></div></div></div></div></div><div class="GHrd"><div class="IXf9"><p>Instalacja fotowoltaiczna w&nbsp;domu to już nic zaskakującego. <a href="https://gadzetomania.pl/rozwoj-fotowoltaiki-do-2030-r-wzrost-bedzie-gigantyczny,6811952382093952a" rel="noopener noreferrer">Liczba mikroinstalacji na świecie rośnie</a>, a&nbsp;do końca tej dekady tempo wzrostu będzie szalone. Holandia stawia na fotowoltaikę na polach, czyli <a href="https://gadzetomania.pl/agrofotowoltaika-na-polu-3-hektary-i-prad-dla-1-2-tys-domow,6812239387708160a" rel="noopener noreferrer">agrofotowoltaikę</a>. Niemcy mają oryginalny pomysł. Chcą montować panele fotowoltaiczne na autobusach.</p></div><div class="IXf9"><p>Serwis Gram w&nbsp;Zielone <a href="https://www.gramwzielone.pl/energia-sloneczna/108872/niemcy-wyposaza-autobusy-w-fotowoltaike" rel="noopener noreferrer">donosi</a> o&nbsp;pomyśle firm Sono Motors i&nbsp;ÖPNV-Service. Podpisały one list intencyjny dotyczący współpracy. Jej owocem ma być stosowanie fotowoltaiki na autobusach. Sono Motors to producent m.in. pojazdu elektrycznego Sion. ÖPNV-Service zajmuje się z&nbsp;kolei modernizacją pojazdów transportu publicznego.</p></div><div class="N7aij"><a href="/pompy-ciepla-maja-swoj-czas-bedzie-ich-przybywac-lawinowo,6811978651568768a" class="O3a5 cHJldmVudENC"><div class="O3akh"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NjAyYmFhYQsgGy9eaRNsHmNDewQvSmJINFtjT2lZeBJ2Vj8EKg08DzEWdwo0HT4LNgl3HSpHLxooVi9caQwnGTEVOBRpDSMIJB12VCQNfFtwTz9AIFp6CWxNb1okRSxfIh10CCRQKlxxSzsMJwl5SDw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZDYwMmJhdSU4FTteZRN4MHtNbwQjSnZmLFV3T2VZbDxoR2ILIwQ_NjwHIkMtGi80OAA9QzoEdSUpHmIbe0c-LSoHIQwzRz8pOxIpQnMKP3ZoRnsLZw5ocDpaeVt9CncmbBQpQC8KYiBvR38PKwk7c3sK" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/MDJiYWFhYiUrCy9kaRNvMGhTez4vSmFmP0tjdWlZezxlDzA7IxooNCVHPiUzGCwzOkcpO2kJPS1lH2h4IgE-NCYIIHgjBS8hLkZgNSNafHV8D3QxdFwuaX5fbjVrCngnLkQ8NX4Me3R4Czg2J19vOQ" alt="Pompy ciepła mają swój czas. Będzie ich przybywać lawinowo" class="KDa5 KDacf O3akj O3akl"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NjAyYmFhYQsgGy9eaRNsHmNDewQvSmJINFtjT2leflo5S2xaaQ4nBiQLPB0pRikYNAk4GjZGPgZuGCkEaR5_RSUQKh0qCTdFJBQ7CCJHdwgkS2hccA5jDHNNOkByXnkIbBtsDiJFKwh5HW9ddAovCyBOexA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjAyYmFhYQsgGy9eaRNsHmNDewQvSmJINFtjT2lae1o5SGxdaQ4nBiQLPB0pRikYNAk4GjZGPgZuGCkEaR5_RSUQKh0qCTdFJBQ7CCJHdwgkS2hccA5jDHNNOkByXnkIbBtsDiJFKwh5HW9ddAovCyBOexA" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/ZDYwMmJhdSU4FTteZRN4MHtNbwQjSnZmLFV3T2VZaHxpD2ILIwQ_NjwHIkMtGi80OAA9QzoEdSUpHmIbe0c-LSoHIQwzRz8pOxIpQnMKP3ZoRnsLZw5ocDpaeVt9CncmbBQpQC8KYiBvR38PKwk7c3sK" alt="Pompy ciepła mają swój czas. Będzie ich przybywać lawinowo" class="KDa5 KDacf O3akj O3akl" loading="lazy"/></picture></noscript></div><span class="F7uf O3b1 F7tz F7tx">Pompy ciepła mają swój czas. Będzie ich przybywać lawinowo</span></a></div><style>.bGgtVdJz{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtQPPb JNabn Nah Nan"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(5, '.bGgtQPPb' , '{"fixed":false,"sticky":false,"durable":false}'))</script></div><img class="bGgtRAOf" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bGgtVdJz"><style>.bGgtVOID, .bGgtWzHH {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtVOID"><div class="bGgtWzHH"><div class="bGgtQePX"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGgtQePX', 5, '', null, '')</script></div></div></div></div><div class="IXf9"><p>Sono Motors pracuje obecnie nad produktem, który nazywa się Solar Bus Kit. W&nbsp;jego skład wchodzą elastyczne panele fotowoltaiczne o&nbsp;grubości 3,5 mm, akumulator, kontroler ładowania i&nbsp;urządzenia telematyczne.</p></div><div class="IXf9"><p>Łączna powierzchnia stosowanych modułów ma wynosić ok. 8&nbsp;metrów kwadratowych, a&nbsp;moc całej instalacji ma osiągać 1,4 kWp. Zestaw jest konstruowany z&nbsp;myślą o&nbsp;standardowych 12-metrowych autobusach.</p></div><div class="IXf9"><p>Pozyskiwana z&nbsp;paneli fotowoltaicznych energia nie będzie służyć do napędzania pojazdów. Zamiast tego pozwoli ona m.in. na zasilenie układów wentylacji, klimatyzacji i&nbsp;ogrzewania. Ma to przełożyć się na spore oszczędności. W&nbsp;skali roku pojedynczy autobus ma spalić nawet 1,5 tys. litrów paliwa mniej. Będzie się to wiązać z&nbsp;redukcją emisji CO2 o&nbsp;4&nbsp;tony.</p></div><div class="MDb MDagj" style="min-height:200px;height:200px"><div class="CHj3"><div class="CFjz"></div><div class="CFjz"></div><div class="CFjz"></div><div class="CFjz"></div><div class="CFjz"></div></div><div class=""></div></div><div class="IXf9"><p>Co ważne, całość ma być opłacalna pod kątem ekonomicznym. Sono Motors szacuje, że koszty poniesione na modernizację pojazdu zwrócą się w&nbsp;ciągu 3-4 lat. Trudno o&nbsp;lepszą reklamę nowoczesnego, ekologicznego sposobu zasilania pojazdów w&nbsp;energię elektryczną.</p></div><p class="F7up NTf9 F7tz">Karol Kołtowski, dziennikarz Gadżetomanii</p></div><div class="GHvn"><div class="Raz"></div></div></div></article><div class="GHdl"><div class="GHrd"><div class="ARed"><div><a href="/news,temat,6078349537637505" class="DBlv cHJldmVudENC" title="news"><span class="HRyf">news</span></a><a href="/energetyka,temat,6016397405512833" class="DBlv cHJldmVudENC" title="energetyka"><span class="HRyf">energetyka</span></a><a href="/fotowoltaika,temat,6034854973489793" class="DBlv cHJldmVudENC" title="fotowoltaika"><span class="HRyf">fotowoltaika</span></a></div><button class="F5tn F5b ARef" type="button"><div class="F5z"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M10.29 3.86 1.82 18a2 2 0 0 0 1.71 3h16.94a2 2 0 0 0 1.71-3L13.71 3.86a2 2 0 0 0-3.42 0zM12 9v4m0 4h0"></path></svg></div><div><div class="F5i1">Zgłoś błąd w artykule</div></div></button><div style="display:none;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal rodal-fade-leave autoHeight" tabindex="-1"><div class="rodal-mask"></div><div style="width:400px;height:0px;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal-dialog rodal-zoom-leave"><div class="LRb"><button class="LRdf" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="LRaer"><path d="M18 6 6 18M6 6l12 12"></path></svg></button></div><div class="I7aa5"><form class="HTyl" novalidate=""><span class="HTcj">Zgłoś błąd w artykule</span><span class="F7t- F7tz">Literówka, błąd lub inny problem z treścią publikacji? Będziemy wdzięczni za przesłanie informacji za pośrednictwem poniższego formularza:</span><textarea class="C3k5"></textarea><button class="F5tp F5b HTl" type="submit" disabled=""><div class="F5z"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22 2 11 13M22 2l-7 20-4-9-9-4 20-7z"></path></svg></div><div><div class="F5i1">Wyślij</div></div></button></form></div></div></div></div><div class="D7n1"><div class="D7d1"><svg viewBox="0 0 43 43" fill="none" xmlns="http://www.w3.org/2000/svg" class="D7n3 D7n5"><path d="M27.21 17.392v-.246c0-1.178-.302-2.054-1.041-2.793l1.834-1.972-1.588-1.533-2.492 1.89c-.876-.33-1.643-.439-2.601-.439-3.752 0-5.97 1.753-5.97 4.847v.246c0 1.945.74 3.287 2.218 3.998-1.342.33-2.163 1.041-2.163 2.355 0 .877.301 1.48 1.04 1.917-.739.439-1.45 1.233-1.45 2.766 0 2.41 1.259 3.724 6.325 3.724 4.765 0 6.243-1.122 6.243-4.244 0-2.875-1.424-3.916-6.243-3.916-2.602 0-3.122-.164-3.122-.794 0-.74.52-.877 3.122-.877 4.19 0 5.887-1.834 5.887-4.929Zm-2.821 0c0 1.534-.575 2.492-3.067 2.492-2.52 0-3.15-.93-3.15-2.492v-.246c0-1.424.713-2.41 3.15-2.41 2.41 0 3.067 1.013 3.067 2.41v.246Zm-3.067 9.01c2.3 0 3.423.11 3.423 1.588 0 1.588-1.123 1.78-3.423 1.78-2.52 0-3.505-.22-3.505-1.725 0-.603.191-1.37 1.013-1.753.685.082 1.479.11 2.492.11Z" fill="currentColor"></path></svg><span class="F7ub F7tz F7tx">Oceń jakość naszego artykułu</span><span class="F7t- D7n7 F7tz">Twoja opinia pozwala nam tworzyć lepsze treści.</span></div><ul class="HLb D7n9" role="radiogroup" data-value="-.-"><li class="HLyb"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="HLn- D7n- HLx- HLx7 HLx5" role="radio" aria-checked="false" aria-posinset="1" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="HLyb"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="HLn- D7n- HLx- HLx7 HLx5" role="radio" aria-checked="false" aria-posinset="2" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="HLyb"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="HLn- D7n- HLx- HLx7 HLx5" role="radio" aria-checked="false" aria-posinset="3" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="HLyb"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="HLn- D7n- HLx- HLx7 HLx5" role="radio" aria-checked="false" aria-posinset="4" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="HLyb"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="HLn- D7n- HLx- HLx7 HLx5" role="radio" aria-checked="false" aria-posinset="5" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li></ul></div><div class="AReh ARej"><span class="F7ud ARel F7tz">Udostępnij:</span><div class="HBeh"></div></div></div></div><div><style>.bGgtVdJJ{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtQPPl B9ep Nah Nar"><img class="bGgtRAOp" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><div><span class="F7un F7tz F7tx F7t5">Wybrane dla Ciebie</span><div class="H1zb H1zd EXqt" role="list"><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/farmy-fotowoltaiczne-na-pustyni-chiny-maja-ambitny-plan,6712804687645408a" class="LXbb" title="Farmy fotowoltaiczne na pustyni. Chiny mają ambitny plan"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVceCx0VSstJgg8MT0VYyM4GD41OgpjNCZCLyQkVTt1ZQknJz0WLD1lCCM2KB5ifClVeWR-HixpKAx9YWBOLyZ8QHdtfEtgdn9fe2F-SX12LFh_djA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVceCx0VSstJgg8MT0VYyM4GD41OgpjNCZCLyQkVTt1ZQknJz0WLD1lCCM2KB5ifClVeWR-HixpKAx9YWBOLyZ8QHdtfEtgdn9fe2F-SX12LFh_djA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVceCx0VSstJgg8MT0VYyM4GD41OgpjNCZCLyQkVTt1ZQknJz0WLD1lCCM2KB5ifClVeWR-HixpKAx9YWBOLyZ8QHdtfEtgdn9fe2F-SX12LFh_djA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MzMwMmY1YhssFTtedkpvDm9NbwQwE2FYOFV3T3YAewJiESQBPEMoCiJZKh8sQSwNPVk9AXZQPRNiAXxCPVg-CiEWNEI8XC8fKVh1DmEGfUkpFmAPOAJ4V3kVL1t0CHRLfFp_WGsEeEl-R38LbABvBw" alt="Farmy fotowoltaiczne na pustyni. Chiny mają ambitny plan" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVZe2Q1SHh3ZQsnOCgIKDQlQykmOAosMzpDPjhiGz0tZRt_eykTPjQmDDd7KBcvIS5Cdjd1TX13LgxjNixJeGl-DyxiYEN0dXtAfGF_T3h3eV18MnhLbzk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVfd2E1S3tyZQsnOCgIKDQlQykmOAosMzpDPjhiGz0tZRt_eykTPjQmDDd7KBcvIS5Cdjd1TX13LgxjNixJeGl-DyxiYEN0dXtAfGF_T3h3eV18MnhLbzk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTMzMDJmYTUsGDt3ZRZsIG9Aby0jT2J2OFh3ZmVeeWQ1SH18ZQsnOCgIKDQlQykmOAosMzpDPjhiGz0tZRt_eykTPjQmDDd7KBcvIS5Cdjd1TX13LgxjNixJeGl-DyxiYEN0dXtAfGF_T3h3eV18MnhLbzk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTUzMzAyYTU0GDtJbgJsIHdAbxMoW2J2IFh3WG5IfGxlAmIcKBUrJjAKIlQmCzskNA09VDEVYTUlE2IMcFYqPSYKIRs4Vis5Nx8pVXkadmNlSSkbbBsvZ2BXeRgjT2NtbEt8V3NMfGFgSX5Kcx97ZXcH" alt="Farmy fotowoltaiczne na pustyni. Chiny mają ambitny plan" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/farmy-fotowoltaiczne-na-pustyni-chiny-maja-ambitny-plan,6712804687645408a" class="LXb1 LXbb LXxd" title="Farmy fotowoltaiczne na pustyni. Chiny mają ambitny plan">Farmy fotowoltaiczne na pustyni. Chiny mają ambitny plan</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/fotowoltaika-na-wysypisku-genialny-plan-katowic,6781235171859360a" class="LXbb" title="Fotowoltaika na wysypisku. Genialny plan Katowic"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1ZbCxsHStbPg0oMSVdY1UgHSo1IkJjQj5HOyQ8HTsDfQwzJyVeLEt9DTc2MFZiBWQKaG1mAX8fYA1obXgGfwFmRWNnMAJgADBQbTFgBH5WM19rdig" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1ZbCxsHStbPg0oMSVdY1UgHSo1IkJjQj5HOyQ8HTsDfQwzJyVeLEt9DTc2MFZiBWQKaG1mAX8fYA1obXgGfwFmRWNnMAJgADBQbTFgBH5WM19rdig" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1ZbCxsHStbPg0oMSVdY1UgHSo1IkJjQj5HOyQ8HTsDfQwzJyVeLEt9DTc2MFZiBWQKaG1mAX8fYA1obXgGfwFmRWNnMAJgADBQbTFgBH5WM19rdig" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTYzZGE3YTU4GCx0akhsIHtAeC4sEWJ2LFhgZWoCeCx2HDMrIEErJDZUPTUwQy8jKVQqK2pSPj12DGtoIVo9JDUbI2ggXiwxPVVtcScBd2dqSHd1IAF3eW1IaXNoCn0xaVdoJX0EK2FvST4mcgJsKQ" alt="Fotowoltaika na wysypisku. Genialny plan Katowic" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1cb2QtAHgBfQ4zODBAKEI9Rj0mIEIsRSJGKjh6Uz1bfR5rezFbPkI-CSN7MF8vVzZHbWI3AHQBYVp3ZjAAdB9mWmlgeAt-V2JFaDZtBSgHZFs-NWIDb08" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1aY2EtA3sEfQ4zODBAKEI9Rj0mIEIsRSJGKjh6Uz1bfR5rezFbPkI-CSN7MF8vVzZHbWI3AHQBYVp3ZjAAdB9mWmlgeAt-V2JFaDZtBSgHZFs-NWIDb08" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZTU2M2RhdTU0UDsBfRN4IHcIb1s7SnZ2IBB3EH1bbWQtAH0KfQ4zODBAKEI9Rj0mIEIsRSJGKjh6Uz1bfR5rezFbPkI-CSN7MF8vVzZHbWI3AHQBYVp3ZjAAdB9mWmlgeAt-V2JFaDZtBSgHZFs-NWIDb08" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/N2U1NjNkYVM0UzhZYRBsRncLbAMnSWIQIBN0SGFafAplSWEMJwcrQDBBIUQpGTtCNEY-RD4HYVMlWGEcf0QqWyZBIgs3RCtfN1QqRXldLABsAn1YY1krAGwcelh9X2MLZlR-R3wJdgUwBHhZKgp5A3dM" alt="Fotowoltaika na wysypisku. Genialny plan Katowic" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-na-wysypisku-genialny-plan-katowic,6781235171859360a" class="LXb1 LXbb LXxd" title="Fotowoltaika na wysypisku. Genialny plan Katowic">Fotowoltaika na wysypisku. Genialny plan Katowic</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/fotowoltaika-na-balkonie-hiszpanie-juz-ja-maja,6708513864543200a" class="LXbb" title="Fotowoltaika na balkonie. Hiszpanie już ją mają"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHldbC9rRCsTOgkoMiIEYx0kGSo2JRtjCjpDOyc7RDtLeQgzJCIHLAN5CTc1Nw9iTTAOY29iXHRXNV1pNn9feEtkQWI2NlpgGW4IPDI2D35PM1pvdS8" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHldbC9rRCsTOgkoMiIEYx0kGSo2JRtjCjpDOyc7RDtLeQgzJCIHLAN5CTc1Nw9iTTAOY29iXHRXNV1pNn9feEtkQWI2NlpgGW4IPDI2D35PM1pvdS8" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHldbC9rRCsTOgkoMiIEYx0kGSo2JRtjCjpDOyc7RDtLeQgzJCIHLAN5CTc1Nw9iTTAOY29iXHRXNV1pNn9feEtkQWI2NlpgGW4IPDI2D35PM1pvdS8" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZGQzNWU2dSYwGDhkekl4M3NAbD48EHZlJFh0dXoDbD9-HCc7MEA_Nz5UKSUgQjswIVQ-O3pTKi5-DH94MVspNz0bN3gwXzgiNVV5MTcLYndmQ2M0ZAE7amVPf2V4CjsjYFctbzFUPyM1SXsyYwd4Og" alt="Fotowoltaika na balkonie. Hiszpanie już ją mają" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHlYb2cqWXhJeQozOzcZKAo5Qj0lJxssDSZCKjt9Cj0TeRpreDYCPgo6DSN4NwYvHzJDbTEwUnVKYVV3NGNYLFdiWWtlf1MsHmdBOW82DSgeMl9vMmRebwc" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHleY2IqWntMeQozOzcZKAo5Qj0lJxssDSZCKjt9Cj0TeRpreDYCPgo6DSN4NwYvHzJDbTEwUnVKYVV3NGNYLFdiWWtlf1MsHmdBOW82DSgeMl9vMmRebwc" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZWRkMzVldTYzCTtJeRd4I3BRbxM_TnZ1J0l3WHlfbWcqWX1CeQozOzcZKAo5Qj0lJxssDSZCKjt9Cj0TeRpreDYCPgo6DSN4NwYvHzJDbTEwUnVKYVV3NGNYLFdiWWtlf1MsHmdBOW82DSgeMl9vMmRebwc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZmVkZDM1dQw3CSx3Ykp4GXRReC0kE3ZPI0lgZmIAaFVmE3UiJF0_HzMbNWoqQy8dNxwqaj1ddQwmAnUyfB4-BCUbNiU0Hj8ANA4-a3pXOFRuW219YFJrXjdGbnF8A3dVNw9raS4JPgszDz53eFRsWHQW" alt="Fotowoltaika na balkonie. Hiszpanie już ją mają" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-na-balkonie-hiszpanie-juz-ja-maja,6708513864543200a" class="LXb1 LXbb LXxd" title="Fotowoltaika na balkonie. Hiszpanie już ją mają">Fotowoltaika na balkonie. Hiszpanie już ją mają</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div class="bGgtVOKa"><div class="bGgtWzJe"><div class="bGgtQeRu"></div></div><div></div></div><div><div class="KFb"><a href="/wroclaw-swieci-przykladem-fotowoltaika-na-dachach-blokow,6720269704883040a" class="LXbb" title="Wrocław świeci przykładem. Fotowoltaika na dachach bloków"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1aeyxsHSg9Lg4_MSVdYDMwHj01IkJgJC5ELCQ8HThlbQ8kJyVeLy1tDiA2MFZhYicKKWU2U3x5dg58Z3gGKzB6RnRlZQNjYSNcdGVgBHtkJl5-dig" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1aeyxsHSg9Lg4_MSVdYDMwHj01IkJgJC5ELCQ8HThlbQ8kJyVeLy1tDiA2MFZhYicKKWU2U3x5dg58Z3gGKzB6RnRlZQNjYSNcdGVgBHtkJl5-dig" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1aeyxsHSg9Lg4_MSVdYDMwHj01IkJgJC5ELCQ8HThlbQ8kJyVeLy1tDiA2MFZhYicKKWU2U3x5dg58Z3gGKzB6RnRlZQNjYSNcdGVgBHtkJl5-dig" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTY1MGQ1YTU4Uzt0fkpsIHsLby44E2J2LBN3ZX4AeCx2VyQrNEMrJDYfKjUkQS8jKR89K35QPj12R3xoNVg9JDVQNGg0XCwxPR57IjBVfzc4A2BzNAB9eW1UKX98CH9kaBx4JmYIf2FvBH0jZAJsKQ" alt="Wrocław świeci przykładem. Fotowoltaika na dachach bloków" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1feGQtAHtnbQ0kODBAKyQtRSomIEIvIzJFPTh6Uz49bR18ezFbPSQuCjR7MF8sMSZEezE0Vn83I1lgYDADfXl2DilseAt_ZHNGeDViC39hdF59MGABbCk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1ZdGEtA3hibQ0kODBAKyQtRSomIEIvIzJFPTh6Uz49bR18ezFbPSQuCjR7MF8sMSZEezE0Vn83I1lgYDADfXl2DilseAt_ZHNGeDViC39hdF59MGABbCk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/MTU2NTBkYjU0UDhnbRBvIHcIbD0rSWF2IBB0dm1YemQtAH5sbQ0kODBAKyQtRSomIEIvIzJFPTh6Uz49bR18ezFbPSQuCjR7MF8sMSZEezE0Vn83I1lgYDADfXl2DilseAt_ZHNGeDViC39hdF59MGABbCk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTE1NjUwYDUkUzhZegxtIGcLbAM8VWN2MBN0SHpGfWx1SWEMPBsqJiBBIUQyBTokJEY-RCUbYDU1WGEcZFgrPTZBIgssWCo5J1QqRWMSLjB0Ui9YeEMqZXYceg8xT2JtdAF_R2AWeG10BHhfZRN6Z2dM" alt="Wrocław świeci przykładem. Fotowoltaika na dachach bloków" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/wroclaw-swieci-przykladem-fotowoltaika-na-dachach-blokow,6720269704883040a" class="LXb1 LXbb LXxd" title="Wrocław świeci przykładem. Fotowoltaika na dachach bloków">Wrocław świeci przykładem. Fotowoltaika na dachach bloków</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div></div><div class="H1zb H1zd" role="list"><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/fotowoltaika-i-jej-wplyw-na-siec-rozpoczynaja-badania,6746439565453920a" class="LXbb" title="Fotowoltaika i jej wpływ na sieć. Rozpoczynają badania"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdYeBJvRSsDBAw8DyYFYw0aHD4LIRpjGgRGLxo_RTtbRw0nGSYGLBNHDCMIMw5iUlhbdglkXn9HXl8qU3tefQ9aRCxfM1hgWQlRK1xjCX9SClgvSCs" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdYeBJvRSsDBAw8DyYFYw0aHD4LIRpjGgRGLxo_RTtbRw0nGSYGLBNHDCMIMw5iUlhbdglkXn9HXl8qU3tefQ9aRCxfM1hgWQlRK1xjCX9SClgvSCs" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdYeBJvRSsDBAw8DyYFYw0aHD4LIRpjGgRGLxo_RTtbRw0nGSYGLBNHDCMIMw5iUlhbdglkXn9HXl8qU3tefQ9aRCxfM1hgWQlRK1xjCX9SClgvSCs" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NWMyOGIxYTYsGzl0ZgNsI29DbS4gWmJ1OFt1ZWZJeC9iHyYrLAorJyJXKDU8CC8gPVc_K2YZPj5iD35oLRE9JyEYNmgsFSwyKVZ3d3tALWV5S2Jxfxx3enlJKnVkGnsyf1R8JnEdeGIuS3cleBlsKg" alt="Fotowoltaika i jej wpływ na sieć. Rozpoczynają badania" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdde1ouWHhZRw8nBjMYKBoHRykYIxosHRhHPgZ5Cz0DRx9_RTIDPhoECDdFMwcvDwxGdlpkUi5YXFtjXGAOdEdcWStYewh4D1pEfQtuD3tfC1t2CGcLbxc" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdbd18uW3tcRw8nBjMYKBoHRykYIxosHRhHPgZ5Cz0DRx9_RTIDPhoECDdFMwcvDwxGdlpkUi5YXFtjXGAOdEdcWStYewh4D1pEfQtuD3tfC1t2CGcLbxc" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NjVjMjhiYQs3CDtZRxJsHnRQbwMBS2JII0h3SEdaeVouWH1SRw8nBjMYKBoHRykYIxosHRhHPgZ5Cz0DRx9_RTIDPhoECDdFMwcvDwxGdlpkUi5YXFtjXGAOdEdcWStYewh4D1pEfQtuD3tfC1t2CGcLbxc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZTY1YzI4dTU4Uy9JZk94IHsLexMgFnZ2LBNjWGYFaGxpSXYcIFg_JjxBNlQuRi8kOEYpVDlYdTUpWHYMeBs-PSpBNRswGz85O1Q9VXEEaGw6A21IZAJsMGAcbUosBnc2bFRrV3pVYjFvBDpIcVZrNXtM" alt="Fotowoltaika i jej wpływ na sieć. Rozpoczynają badania" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-i-jej-wplyw-na-siec-rozpoczynaja-badania,6746439565453920a" class="LXb1 LXbb LXxd" title="Fotowoltaika i jej wpływ na sieć. Rozpoczynają badania">Fotowoltaika i jej wpływ na sieć. Rozpoczynają badania</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/fotowoltaika-na-drogach-to-rozwiazanie-moze-wszystko-zmienic,6732591777888960a" class="LXbb" title="Fotowoltaika na drogach. To rozwiązanie może wszystko zmienić"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVbe0p8Gys-Jg8_VzVbYzA4Hz1TMkRjJyZFLEIsGztmZQ4kQTVYLC5lDyBQIFBiZXNSL1B3Vyl6KwkoAmgALmd9RywBIABgMXoIdQEkDHw1KV57EDg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVbe0p8Gys-Jg8_VzVbYzA4Hz1TMkRjJyZFLEIsGztmZQ4kQTVYLC5lDyBQIFBiZXNSL1B3Vyl6KwkoAmgALmd9RywBIABgMXoIdQEkDHw1KV57EDg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVbe0p8Gys-Jg8_VzVbYzA4Hz1TMkRjJyZFLEIsGztmZQ4kQTVYLC5lDyBQIFBiZXNSL1B3Vyl6KwkoAmgALmd9RywBIABgMXoIdQEkDHw1KV57EDg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YTgxYmM0djUGGi9eYkt7IEVCewQkEnV2ElpjT2IBbyxIHjABKEI8JAhWPh84QDgjF1YpAWJRKT1IDmhCKVkqJAsZIEIoXTsxA1drVHVSO2YEHHQMLlVpeVMbaVpgUWoxU1U_XS8IajVfSTsOeQZ7KQ" alt="Fotowoltaika na drogach. To rozwiązanie może wszystko zmienić" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVeeAI9BnhkZQwkXiBGKCclRCpAMEQsIDpEPV5qVT0-ZRx8HSFdPicmCzQdIFkvMi5Ffwt9Vi9lKQ5gUyZRfXp-CX0FaFV-Mn5HKwInDH42clsvUXECbyo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVYdAc9BXthZQwkXiBGKCclRCpAMEQsIDpEPV5qVT0-ZRx8HSFdPicmCzQdIFkvMi5Ffwt9Vi9lKQ5gUyZRfXp-CX0FaFV-Mn5HKwInDH42clsvUXECbyo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/M2E4MWJjYlMkVjtkZRFvRmcObz4jSGEQMBZ3dWVZegI9Bn1vZQwkXiBGKCclRCpAMEQsIDpEPV5qVT0-ZRx8HSFdPicmCzQdIFkvMi5Ffwt9Vi9lKQ5gUyZRfXp-CX0FaFV-Mn5HKwInDH42clsvUXECbyo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ODNhODFiYCUvCjl3aRJtMGxSbS0vS2NmO0p1ZmlYfXx-EGAiLwUqNisYIGohGzo0Lx8_ajYFYCU-AWAyd0YrLT0YIyU_RiopLA0ra3RQdyYsWiwgawgsIX5Feyd2XmIlfQ17aSBZLXx9CXd1JAp7cmwV" alt="Fotowoltaika na drogach. To rozwiązanie może wszystko zmienić" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-na-drogach-to-rozwiazanie-moze-wszystko-zmienic,6732591777888960a" class="LXb1 LXbb LXxd" title="Fotowoltaika na drogach. To rozwiązanie może wszystko zmienić">Fotowoltaika na drogach. To rozwiązanie może wszystko zmienić</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div class="bGgtVOKb"><div class="bGgtWzJf"><div class="bGgtQeRv"></div></div><div></div></div><div><div class="KFb"><a href="/raport-fotowoltaika-w-polsce-drozsza-niz-na-zachodzie,6705086577190529a" class="LXbb" title="Raport: fotowoltaika w Polsce droższa niż na Zachodzie!"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpEeCx8HyBEMhQqLiBEIgc0Gyc1a0AhRSUdISAqRiIGIRQnN2gFfVhlTX5maAF0WHhCL2F0BH9fex8-M2dN" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpEeCx8HyBEMhQqLiBEIgc0Gyc1a0AhRSUdISAqRiIGIRQnN2gFfVhlTX5maAF0WHhCL2F0BH9fex8-M2dN" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpEeCx8HyBEMhQqLiBEIgc0Gyc1a0AhRSUdISAqRiIGIRQnN2gFfVhlTX5maAF0WHhCL2F0BH9fex8-M2dN" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MTQyNS5qYjUwGzhgGgpvIHNDbDpcU2F2JFt0cRpAeyx-FGA0VBU3MSUWIzJbGCx6IRVhI10eOTsnFiInVBgueWRJfGMNQX95YEB8fgIQeGVlS3t9XwEqdiw" alt="Raport: fotowoltaika w Polsce droższa niż na Zachodzie!" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpBe2Q9AnhZehhgMyRUNw8hGiM1K1ksRCUZYSQtXzkFIxoiICRZLkdgRXxkfQB_R2RMfHlyUXhbYUd7ei9AKkgo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpHd2E9AXtcehhgMyRUNw8hGiM1K1ksRCUZYSQtXzkFIxoiICRZLkdgRXxkfQB_R2RMfHlyUXhbYUd7ei9AKkgo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTE0MjUuYTUkUjtZeg5sIGcKbwM8V2J2MBJ3SHpGeWQ9An1SehhgMyRUNw8hGiM1K1ksRCUZYSQtXzkFIxoiICRZLkdgRXxkfQB_R2RMfHlyUXhbYUd7ei9AKkgo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDI1LmpwYSUoUzpeXwxsMGsLbgQZVWJmPBN2T19GfHx5SWMAXhAvIDNUOAIdFiAtKB88AV8HJis9XjoCHAMvLSoceV1CR3Z0exx9VEJaeSV8AHhfRVkkNC4TMQ" alt="Raport: fotowoltaika w Polsce droższa niż na Zachodzie!" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/raport-fotowoltaika-w-polsce-drozsza-niz-na-zachodzie,6705086577190529a" class="LXb1 LXbb LXxd" title="Raport: fotowoltaika w Polsce droższa niż na Zachodzie!">Raport: fotowoltaika w Polsce droższa niż na Zachodzie!</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div><div class="E3q1" role="listitem"><div><div class="KFb"><a href="/fotowoltaika-na-balkonie-ten-modul-wazy-1-6-kilograma,6770264546589184a" class="LXbb" title="Fotowoltaika na balkonie. Ten moduł waży 1,6 kilograma"><div class="Bb"><div class="Bd"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlaeBJdQysuOg48DxQDYyAkHj4LExxjNzpELxoNQzt2eQ8nGRQALD55DiMIAQhic2BfeV5VXH1qb114XElYLiRgRi9TXV9gJDUNe1xTCX0iMl94SBk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlaeBJdQysuOg48DxQDYyAkHj4LExxjNzpELxoNQzt2eQ8nGRQALD55DiMIAQhic2BfeV5VXH1qb114XElYLiRgRi9TXV9gJDUNe1xTCX0iMl94SBk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlaeBJdQysuOg48DxQDYyAkHj4LExxjNzpELxoNQzt2eQ8nGRQALD55DiMIAQhic2BfeV5VXH1qb114XElYLiRgRi9TXV9gJDUNe1xTCX0iMl94SBk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/N2UwZWQ0YVM0FSxkfktsRndNeD44EmIQIFVgdX4BeEp6ETM7NEIrQjpZPSUkQC9FJVkqO35RPlt6AWt4NVk9QjkWI3g0XSxXMVhuYWUHegNlR3duZwZ4H2EUOWF8UXcLZlo5NDcFeAUwRz8zZQZsTw" alt="Fotowoltaika na balkonie. Ten moduł waży 1,6 kilograma" class="KDa5 KDacf LXkv"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlfe1ocXnh0eQ0nBgEeKDc5RSkYERwsMCZFPgZLDT0ueR1_RQAFPjc6CjdFAQEvIjJEelxQW3l2ZltjU1Jae2piCC1cSQ10fmVGLQkCWXtwM1srDlBabzo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlZd18cXXtxeQ0nBgEeKDc5RSkYERwsMCZFPgZLDT0ueR1_RQAFPjc6CjdFAQEvIjJEelxQW3l2ZltjU1Jae2piCC1cSQ10fmVGLQkCWXtwM1srDlBabzo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NjdlMGVkYQsFDjt0eRBsHkZWby4_SWJIEU53ZXlYeVocXn1_eQ0nBgEeKDc5RSkYERwsMCZFPgZLDT0ueR1_RQAFPjc6CjdFAQEvIjJEelxQW3l2ZltjU1Jae2piCC1cSQ10fmVGLQkCWXtwM1srDlBabzo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTY3ZTBlYTU4USxnbRdsIHsJeD0rTmJ2LBFgdm1dfGxpS3UyKwArJjxDNXolHjskOEQqejIAYTUpWnUic0MqPSpDNjU7Qys5O1Y-e3ZaemNtAmpkb1V4Ym8ebjchWmM1YAppeSEPKGFvBD9kJwh6YntO" alt="Fotowoltaika na balkonie. Ten moduł waży 1,6 kilograma" class="KDa5 KDacf LXkv" loading="lazy"/></picture></noscript></div></div></a><a href="/fotowoltaika-na-balkonie-ten-modul-wazy-1-6-kilograma,6770264546589184a" class="LXb1 LXbb LXxd" title="Fotowoltaika na balkonie. Ten moduł waży 1,6 kilograma">Fotowoltaika na balkonie. Ten moduł waży 1,6 kilograma</a><div class="KFacj"><span class="EZqv">Karol Kołtowski</span></div></div></div></div></div></div><div><div class="E7q7">Komentarze (<!-- -->0<!-- -->)</div><div class="E7q5 "></div></div><div class="DXnh "></div></div><div class="Vbd"><style>.bGgtVdKv{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGgtQPPX Nah Nan"><img class="bGgtRAPb" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><footer><div class="Ta5"><div class="Tb"><span class="Ta9">© <!-- -->Gadżetomania</span><span class="Ta-">·</span><a href="/strona/redakcja" class="Tbb cHJldmVudENC">Redakcja</a><span class="Ta-">·</span><a href="https://holding.wp.pl/zasady" class="Tbb cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="Ta-">·</span><a href="https://holding.wp.pl/poufnosc" class="Tbb cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="Ta-">·</span><a href="https://reklama.wp.pl" class="Tbb cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="Ta-">·</span><a href="mailto:redakcja@gadzetomania.pl" class="Tbb cHJldmVudENC">Kontakt</a></div></div></footer><div class="bGgtVOIG"><div class="bGgtWzHK"><div class="bGgtQeQa"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"Fotowoltaika na autobusach. Ambitny projekt Niemców","datePublished":"2022-09-14T12:50:11+02:00","dateModified":"2022-09-14T12:50:13+02:00","author":[{"@type":"Person","name":"Karol Kołtowski","url":"https://gadzetomania.pl/karol-koltowski,autor,6640991089489537"}],"publisher":{"@type":"Organization","name":"Gadżetomania","logo":{"@type":"ImageObject","url":"https://gadzetomania.pl/logo.png"}},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/1939x1212/filerepo.grupawp.pl/api/v1/display/embed/3572170c-9cf5-4988-a4aa-0bc969a58946"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://gadzetomania.pl/fotowoltaika-na-autobusach-ambitny-projekt-niemcow,6812273104231168a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/206c00b07c189efc9033.js',
'/assets/1db971e9b1e183559d44.js',
'/assets/1d63491bc1b897bdd02c.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('235595', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"Gadżetomania"}</script></body></html>